Quantcast

YouTube

Discussion in 'Logitech Revue' started by chicha29, Nov 30, 2011.

  1. chicha29

    chicha29 New Member

    Joined:
    Mar 4, 2011
    Messages:
    216
    Likes Received:
    18
    Trophy Points:
    0
    I have two Logitech Revue's, one connected via cable, the other is wireless. Going to Speedtest.net - The Global Broadband Speed Test , both are showing download/upload speeds of about 3.5 MBPS and .95 MBPS. The Revue connected wirelessly is streaming YouTube videos without any problem. The one connected via cable is showing small round balls going round and round in the middle of the screen as the device tries to access a YouTube video. Previously, I've not had a problem viewing YouTube. Is there a special setting I need for viewing YouTube??? I have no problem accessing other websites. In fact, I was just streaming the movie Citizen Kane via a different website.

    I unplugged the Revue connected wirelessly and the YouTube problem remained the same on the cable-connected Revue.
     
  2. eferz

    eferz Well-Known Member

    Joined:
    Nov 4, 2010
    Messages:
    3,301
    Likes Received:
    445
    Trophy Points:
    83
    I'm surprised that the wireless Revue has better results than the wired one. The best test would be to swap Revues, to see if its a hardware related issue or if there's a problem with the Ethernet connectivity.
     
  3. chicha29

    chicha29 New Member

    Joined:
    Mar 4, 2011
    Messages:
    216
    Likes Received:
    18
    Trophy Points:
    0
    If there were an issue with the ethernet connnectivity, how could it affect only one website?
     
  4. chicha29

    chicha29 New Member

    Joined:
    Mar 4, 2011
    Messages:
    216
    Likes Received:
    18
    Trophy Points:
    0
    I cleared the history, cache, cookies and browsing history. It's working now. Must have been a rotten cookie!
     
  5. eferz

    eferz Well-Known Member

    Joined:
    Nov 4, 2010
    Messages:
    3,301
    Likes Received:
    445
    Trophy Points:
    83
    My bad, my reading comprehension failed me tonight. I somehow skipped over the fact it was only YouTube.

    Eww! Stale cookies. Toss those cookies.
     

Share This Page