Quantcast

Wireless connectivity issues w/ my Sony bluray google tv box

Discussion in 'Google TV Help' started by jking47, Nov 10, 2010.

  1. jking47

    jking47 New Member

    Joined:
    Nov 10, 2010
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    0
    The setup and connection all worked out just fine for my Google TV (bought it on day 1), but I've been having an issue where the wireless connection seems to just die. I have to go into the settings and disconnect/reconnect the wireless adapter, and it finds and reconnects to my secured network with no problems.

    Has anyone else had similar issues? Any ideas on this?
     
  2. TechNurse

    TechNurse New Member

    Joined:
    Nov 14, 2010
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    0
    I'm finding the same issue also. Going to have to return it and see if another batch resolves the issue, although hearing this, I don't have high hopes.

    Let me know if you find a solution.

    Thanks,

    Technurse
     
  3. alphawave7

    alphawave7 Moderator Staff Member

    Joined:
    Oct 5, 2010
    Messages:
    1,094
    Likes Received:
    21
    Trophy Points:
    38
    May help to include your router info in your issue report...perhaps there's a commonality?
     
  4. jking47

    jking47 New Member

    Joined:
    Nov 10, 2010
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    0
    Yes, of course... The router is updated to the latest firmware, info below.

    Belkin Surf Wireless Router
    Model: F7D2301 Version: v1000
     
  5. TechNurse

    TechNurse New Member

    Joined:
    Nov 14, 2010
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    0
    Mine is Netgear dual band.

    firmware up to date.

    I have an excellent signal, have 4 other wireless devices without any conflicts and no issues. No IP conflicts. Secured network.

    Had the Logitech Revue and connected without issues and stayed connected.

    When it connects works fine for about 5 minutes, then gets disconnected.
     
  6. TechNurse

    TechNurse New Member

    Joined:
    Nov 14, 2010
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    0
    Here's a copy of the links and support number given during my "live" chat session with sony's support.


    eSupport Chat Transcript
    Christopher_ > Hi Jamie. Welcome to Sony Online Support. I'm Christopher. Please allow me a moment to review your concern.
    Jamie > Hi Chris.
    Christopher_ > Thank you for waiting, Jamie. I am sorry that there is an issue in accessing Internet wirelessly using the Internet TV. I will be glad to assist you with this.
    Christopher_ > When did you first notice the issue?
    Jamie > I noticed several people have reported similar issues.
    Jamie > This week was the first week I really started using the internet connectivity for picasa
    Jamie > viewing picasa photos and youtube videos
    Jamie > connection would last maybe 5 minutes, then disconnect. I'd have to go to settings and re-connect.
    Christopher_ > Thanks for the information.
    Christopher_ > Please perform the following troubleshooting steps and check if it helps.
    Christopher_ > First, please reboot the Internet TV.
    Christopher_ > Then, please place the Router close to it and make sure that there will not be any intereference of devices which can transmit and receive the IR signals.
    Christopher_ > Later, please perform the Network Settings in the Internet TV.
    Christopher_ > This should resolve the issue.
    Jamie > I have 4 other wireless devices that have no issues at all. Signal strength is Excellent. I have rebooted the device. Reset it to factory default and setup the device again. The router is already in the same room.
    Christopher_ > In that case, please refer to the instructions mentioned on the below link and check if you've performed the same steps to perform the Network Settings in the Internet TV.
    Christopher_ > When you receive the link, please click on it to open the page and let me know if you are able to view it.
    Jamie > Is this a bad unit or is this happening to all the devices? Is there a firmware that will fix this issue?
    Christopher_ > Sony eSupport - Sony® Internet TV network setup wizard
    Jamie > I clicked on the link but nothing is happening
    Jamie > Can't copy and paste either
    Christopher_ > I've sent the chat transcript to your Email ID.
    Christopher_ > Please copy the link from the Email that I've sent to you and paste it in a different web browser.
    Christopher_ > Then, check if it opens.
    Jamie > yes, I did all those steps.
    Jamie > That's how I'm connecting. It's not that it doesn't connect, it's that the connection is only active for about 5 minutes and then disconnects
    Jamie > and I have to manually re-connect.
    Christopher_ > Okay, Jamie.
    Christopher_ > Please stay online while I check this information for you.
    Christopher_ > Please stay with me. It'll be a bit longer. I'm still checking.
    Christopher_ > Thank you for waiting, Jamie.
    Christopher_ > I'll forward a link to a page where you can find more information regarding the issue.
    Christopher_ > When you receive the link, please click on it to open the page and let me know if you are able to view it.
    Christopher_ > View Document
    Christopher_ > Are you able to view the page?
    Jamie > let me try
    Jamie > yes. I'm on fiber optic. Have already done this step as well. ie. restarting the modem.
    Christopher_ > Performing the steps mentioned on the page should resolve the issue.
    Jamie > It doesn't. I will connect, but does not stay connected. Here's a link with another user having the same reported issue. http://www.googletvforum.org/forum/...ty-issues-w-my-sony-bluray-google-tv-box.html
    Jamie > I guess I'll return it and try another one and see if it has the same issue. I'm guessing it's a hardware issue. What I wanted to make sure is that it wasn't a software/firmware issue.
    Jamie > The logitech revue doesn't seem to have this same issue. Connects and stays connected.
    Christopher_ > Jamie, as the issue persists after performing all the possible troubleshooting steps, it seems that the issue requires extensive troubleshooting by our next level support team.
    Christopher_ > Hence, I suggest that you contact our Hotline technical support team for further assistance in this regard.
    Christopher_ > I'm positive that they will be glad to provide a feasible solution in this regard.
    Christopher_ > Would you like to have their toll free contact information?
    Jamie > yes
    Christopher_ > Please contact our Hotline support team at 1-800-222-7669.
    Christopher_ > Their hours of operation are:
    Christopher_ > Mon-Fri 8:00AM-12:00AM (Midnight) ET
    Sat-Sun 9:00AM-8:00PM ET
    Christopher_ > Please contact them and they will be glad to assist you with this.
    Jamie > and is there a reference number that they can reference so we don't waste time repeating the same discussion and troubleshooting steps?
    Christopher_ > I'm sorry, Jamie. We don't have the option to provide a reference # to our Customers.
    Christopher_ > However, I'll forward the chat transcript to your Email ID for your future reference.
    Jamie > Thank you. Do you know if this is a widespread issue?
    Christopher_ > I've sent the chat transcript to your Email ID.
    Christopher_ > I'm sorry, Jamie. We don't have any known issues for our Internet TV.
    Jamie > ok thanks.
    Christopher_ > You're welcome.
     
  7. alphawave7

    alphawave7 Moderator Staff Member

    Joined:
    Oct 5, 2010
    Messages:
    1,094
    Likes Received:
    21
    Trophy Points:
    38
    1st-Tier support! Sorry Technurse! :p

    Try logging into your routers and see if you can locate a client listing...reboot the Sony/Revue, and see if the router appropriately adds (I assume dhcp) the GTV client...monitor, and when the client gets 'lost'..see if the router still shows it listed and active. If not, review the routers logs to look for clues/culprit. I'd also run Wireshark and monitor the wifi for these connection episodes as well. Hope ya'll get this sorted, and it's NOT a hardware problem with the unit. :)
     
  8. jking47

    jking47 New Member

    Joined:
    Nov 10, 2010
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    0
    Ouch, those are painful conversations to go through. Let us know if you get anywhere with "senior support".
     
  9. TechNurse

    TechNurse New Member

    Joined:
    Nov 14, 2010
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    0
    Ironic, I reset the box to factory conditions (wiping out my information) ready to send back prior to the sony chat session. I then, on a whim decided to try it again before calling their tech support. This time it's retaining the wireless connection. At least it's now going on 24 hours without dropping the connection. Guess I'll keep monitoring it and see what happens. Good thing is I'm within the holiday purchase time frame, so if it occurs again, I can return it thru Jan 2011. At least I didn't need to call their senior tech support. At least for now. If it happens again, I'll update this.
     

Share This Page

Search tags for this page

how to fix wifi on google tv box

,

my sony tv wifi internet is not working

,

sony google tv internet setup issue

,
sony google tv wifi problems
,

sony google tv wifi weak

,
sony google tv wireless troubleshoot
,
sony internet tv connectivity issues