Quantcast

Why I'm having problem streaming video (netflix)? Is it my ATT uverse too slow?

Discussion in 'Sony's NSZ-GS8 / NSZ-GS7' started by xlinked, Dec 25, 2012.

  1. xlinked

    xlinked New Member

    Joined:
    Nov 24, 2012
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    0
    Anyone has the same issue in the past? I'm using ATT uverse Max right now but having problem playing movie..

    The receiver is on wireless connection. Any suggestion to improve the network speed?

    Thanks!!!
     
  2. ChrisG8

    ChrisG8 Well-Known Member

    Joined:
    Aug 4, 2011
    Messages:
    3,846
    Likes Received:
    462
    Trophy Points:
    83
    Have you tested the speed? What router are you using? I use AT&T U-verse up to 12Mbps plan over W-Fi and get great results streaming using Google TV. I don't have an NSZ-GS7, I use first gen models but that shouldn't matter.
     
  3. xlinked

    xlinked New Member

    Joined:
    Nov 24, 2012
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    0
    How to test the internet speed? I'm using uverse 12mbps as well, but wireless connection is slow...

    what if I connect a computer to the sony receiver, will that make any difference? (but the computer is still on wifi)

     
  4. revue5

    revue5 Well-Known Member

    Joined:
    Aug 1, 2011
    Messages:
    1,099
    Likes Received:
    206
    Trophy Points:
    63
    Maybe you just need to change the Router channel (WiFi/frequency) from "Auto" to "channel 6" or "channel 11".

    Good luck :)
     
  5. xlinked

    xlinked New Member

    Joined:
    Nov 24, 2012
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    0
    is 12mbs too slow for streaming video? what is everyone else using
     
  6. revue5

    revue5 Well-Known Member

    Joined:
    Aug 1, 2011
    Messages:
    1,099
    Likes Received:
    206
    Trophy Points:
    63

    12mbs is fine.

    but, there maybe interference interrupting the wifi signal between the router and GS7 (a common issue @2.4GHz)

    So, try to change the Router channel (WiFi/frequency) from "Auto" to "channel 6" or "channel 11" (check the router manual for how?)


    Or (temporarily) connect GS7 via Ethernet cable, test it & see if it's wifi issue or not.



    Good luck :)
     
    Last edited: Dec 28, 2012
  7. SuperCaliber64

    SuperCaliber64 New Member

    Joined:
    Apr 23, 2011
    Messages:
    16
    Likes Received:
    1
    Trophy Points:
    0
    On your GoogleTV box go to speedtest.net and run the test.
    I was having an issue on my Revue where I was getting 1-2mbps when I would get 8-10 on my laptop. The upgrade fixed it.
    Are you connected Wireless B (10mbps) or Wireless G (56mbps)?
    Old Uverse Home Portals (white) where wireless B, the new ones (black) that support the Uverse wireless set top box are wireless G.
     

Share This Page

Search tags for this page
att tv not working netflix
,

att uverse netflix streaming problems

,
att uverse streaming video issue
,
my att wifi is slow streaming slow alerts
,
netflix and at t u verse loading issues
,
sony google tv netflix loading
,

sony googletv streaming issues

,
streaming movies is slow on att uverse
,

uverse streaming problems

,
uverse wifi netflix problems