Quantcast

Whooping noise?

Discussion in 'Sony's NSZ-GS8 / NSZ-GS7' started by atracksler, May 3, 2013.

  1. atracksler

    atracksler New Member

    Joined:
    Feb 1, 2013
    Messages:
    6
    Likes Received:
    1
    Trophy Points:
    0
    Every night or so while watching tv, we get this low oscillating whooping noise ( Whoop whooop whooop whooop) that comes out of the Sony. It's on all the channels, it's over commercials, if I mute it.. The sound turns off. If I reboot, the sound goes away. Rebooting is a PITA, is there a solution? Anyone else have this
     
  2. googlethis

    googlethis New Member

    Joined:
    Sep 19, 2012
    Messages:
    235
    Likes Received:
    57
    Trophy Points:
    0
    Does it sound like this?

     
    Last edited by a moderator: Jul 30, 2014
  3. revue5

    revue5 Well-Known Member

    Joined:
    Aug 1, 2011
    Messages:
    1,099
    Likes Received:
    206
    Trophy Points:
    63

    Reset GS7 (hardware "reset", not a factory reset) - see steps here.
    after reset, if the issue persists - list all your gear (make&models).


    Is your box running REL07 firmware or
    REL08 update ? - generally the updates reset the system, btw.


    - good luck :)
     
    Last edited: May 3, 2013
  4. retroben

    retroben Active Member

    Joined:
    May 3, 2013
    Messages:
    332
    Likes Received:
    46
    Trophy Points:
    28
    I think it is a chirping noise,or is it whooping within your tv audio/optical itself when using?

    I always hear a chirping noise from the Set Top Box itself whenever I leave my STB completely off for a while.

    What is our NSZ-GS7 boxes doing while chirping as they are turned off without stand-by/quick start?

    I have a problem with my earphone jack connected rocker chair using earbuds while turned on,while hooked into the main headphone jack.

    It has sound popping no matter what I am doing on my STB that also comes out of the chair's speakers even with earbuds hooked in,cuz of this glitch I am afraid to use it turned on late at night and I am reluctantly forced to use the off mode jack with less quality.

    Sorry for sorta getting off-topic.
     
  5. revue5

    revue5 Well-Known Member

    Joined:
    Aug 1, 2011
    Messages:
    1,099
    Likes Received:
    206
    Trophy Points:
    63
    You not getting off-topic :)

    Try to change the STB audio settings - from "Auto" to (force) PCM or Dolby output & see if that helps.
     
  6. retroben

    retroben Active Member

    Joined:
    May 3, 2013
    Messages:
    332
    Likes Received:
    46
    Trophy Points:
    28
    Thanks for the tip! :D

    It still pops,only MUCH less now.

    Just wished it didn't pop at all on dolby mode,cuz my TV has dolby as a choice of digital audio
    that I had to change to PCM to go along with my STB.
     
  7. revue5

    revue5 Well-Known Member

    Joined:
    Aug 1, 2011
    Messages:
    1,099
    Likes Received:
    206
    Trophy Points:
    63
    Ok :)

    I presume you have the sound effects disabled.
    From Settings > Picture & sound > Sound effects


    Also try,
    Settings > Picture & sound > Audio pass-through > On (& Off)

    * Then unplug power from all devices for 10 min before re- unplug.
     

Share This Page