Quantcast

Video and Sound synch problems

Discussion in 'Sony's NSZ-GS8 / NSZ-GS7' started by tls1, Aug 24, 2013.

  1. tls1

    tls1 New Member

    Joined:
    Mar 24, 2013
    Messages:
    22
    Likes Received:
    2
    Trophy Points:
    0
    Hi All,
    I have had the GS7 for a while now and it always worked perfectly. I put some videos (MKV) on the same old USB memory stick and started having problems watching. When I start the video,the sound and video are perfectly synch'd. I use the stock player. Slowly the video goes slightly slower that the sound and after 10 minutes it's too far apart to be watchable. You hear the words and then seconds later their mouths open. If I stop the video with the return button to return the menu and then press the play button, the video will continue from the point of stopping and the video and sound will be perfectly synch'd. Then the problem again over the next 10 minutes....over and over.

    I also have another MKV that works perfectly on my computer but locks up on GSV just second after starting. Using the stock player and anopther player (can't remember the name at the moment).
    Any ideas?
    Thanks!
    tls1
     
    Last edited: Aug 24, 2013
  2. jonw747

    jonw747 Well-Known Member

    Joined:
    Sep 16, 2012
    Messages:
    1,127
    Likes Received:
    163
    Trophy Points:
    63
    Some videos are just encoded poorly and/or use features the GS7 does not support. You can always re-encoded it.
     
  3. tls1

    tls1 New Member

    Joined:
    Mar 24, 2013
    Messages:
    22
    Likes Received:
    2
    Trophy Points:
    0
    thanks! how to re-encode it?
     
  4. tls1

    tls1 New Member

    Joined:
    Mar 24, 2013
    Messages:
    22
    Likes Received:
    2
    Trophy Points:
    0
    I purchased Vimu player; I unplugged and re-plugged the unit; I did a factory reset. All of these did not improve the problem. I called Sony Support and they are investigating.
     

Share This Page