Quantcast

VEVO issues

Discussion in 'Google TV Apps' started by turnerw, Jun 7, 2011.

  1. turnerw

    turnerw New Member

    Joined:
    Dec 21, 2010
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    0
    I noticed all the Vevo videos from the app will no longer load. They just stay at 0 percent loading. the internet is working fine on everything else . I used to love turning this on while doing stuff around the house. Anyone else with this issue.
     
  2. daisyly2000

    daisyly2000 New Member

    Joined:
    May 30, 2011
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    0
    yeah! really bummed out right now =(
     
  3. turnerw

    turnerw New Member

    Joined:
    Dec 21, 2010
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    0
    I guess that means this is a widespread issue? is it still working for anyone?
     
  4. trallyus

    trallyus Active Member

    Joined:
    May 29, 2011
    Messages:
    626
    Likes Received:
    91
    Trophy Points:
    28
    I am having the same problem and just called Sony tech support and told them in case they did not know and the person I talked to said they would report it to management after I said it was being reported by others.
     
  5. turnerw

    turnerw New Member

    Joined:
    Dec 21, 2010
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    0
    I sent feedback to VEVO at ....feedback at vevo.com (wouldn't let me post an email address yet) to let them know as well, as I am not sure who's at fault here.
     
  6. CatfishRivers

    CatfishRivers Well-Known Member

    Joined:
    Apr 5, 2011
    Messages:
    14,604
    Likes Received:
    877
    Trophy Points:
    113
    I have the Logitech Revue and Vevo has been working good for me all along. I just went to Vevo from Google TV Spotlight and played 2 music videos. I'm not sure why mine works and so many people seem to be having a problem with it. Have you installed all the Google TV updates so you are on the most recent update? Also I'm on a wired ethernet internet with Comcast (bought my own "Zoom" brand cable modem). My download speed is aprox 1.5mbps. (I just have the Comcast 'economy' internet plan). Are you using Vevo from Google Spotlight or do you go to the regular web version of Vevo?
     
  7. CatfishRivers

    CatfishRivers Well-Known Member

    Joined:
    Apr 5, 2011
    Messages:
    14,604
    Likes Received:
    877
    Trophy Points:
    113
    One thing that I seem to notice is that the people having a problem with Vevo are new to Google TV (recently purchased your Google TV) - Is this generally correct? I purchased my Revue back in mid-January so I'm not a new user.
     
  8. trallyus

    trallyus Active Member

    Joined:
    May 29, 2011
    Messages:
    626
    Likes Received:
    91
    Trophy Points:
    28
    Vevo for me was previously working even though I am a new user of the sony google tv. I never had a problem with the Vevo app until recently but I only used it once or twice when I first got the google tv.

    My firmware is up to date as the last update I received was the one to fix the NBA app from not starting or some such thing. I am using the app as trying to go to the VEVO | Music Evolution Revolution! website just loads the app as well for me.

    I have the tv google tv not the logitech google tv so that may explain why its working for you and not me.
     
  9. CatfishRivers

    CatfishRivers Well-Known Member

    Joined:
    Apr 5, 2011
    Messages:
    14,604
    Likes Received:
    877
    Trophy Points:
    113
    The problem with Vevo appears to be happening with both Sony and Logitech Google TV devices. This is the thread about it from the Logitech Revue forum. Vevo could not download video from my new Revue - Logitech Forums Trallyus I just tried that link for Vevo that you posted (it's the page I used before) and played a music video there on my Revue.
     
  10. trallyus

    trallyus Active Member

    Joined:
    May 29, 2011
    Messages:
    626
    Likes Received:
    91
    Trophy Points:
    28
    When I type in the web address for vevo on my google tv, it automatically loads the app so I can't really test out the actual web page on my set - Thanks for the link CatfishRivers as I just saw that I can access Vevo through my copy of Playon.tv :) I forgot all about it being there as I usally use it for hulu watching.
     
  11. trallyus

    trallyus Active Member

    Joined:
    May 29, 2011
    Messages:
    626
    Likes Received:
    91
    Trophy Points:
    28
    I found a temporary fix for it by going to Chrome user agent mode and changing it from Default to Generic - This allowed me to load the vevo website without loading the vevo app.
     
  12. CatfishRivers

    CatfishRivers Well-Known Member

    Joined:
    Apr 5, 2011
    Messages:
    14,604
    Likes Received:
    877
    Trophy Points:
    113
    I'm able to go to the regular web version of Vevo by clicking the "V" (in the bottom right corner on the Google TV version of Vevo).
     
  13. trallyus

    trallyus Active Member

    Joined:
    May 29, 2011
    Messages:
    626
    Likes Received:
    91
    Trophy Points:
    28
    I see the V now you were talking about. I missed that previously . Yes that will work I think without changing the chrome user agent. sorry for missing that the first time.
     
    Last edited: Jun 9, 2011
  14. turnerw

    turnerw New Member

    Joined:
    Dec 21, 2010
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    0
    I am not new at all. I got it from google in November/December I believe right after it came out for free in the developer program. Used Vevo plenty of times before, and have used my GoogleTV so much I just had to send in the keyboard for replacement (wore out the trackpad evidentially) So no I am not new. LOL
     
  15. trallyus

    trallyus Active Member

    Joined:
    May 29, 2011
    Messages:
    626
    Likes Received:
    91
    Trophy Points:
    28
    Just tuned in to Vevo using the vevo app tonight and leanback mode is now working for me at this time. Also they changed the spinner from white to red. Just thought I would update this thread with the new news in case others that had vevo issues want to test their version of Vevo tonight and see if it works for them.
     
  16. turnerw

    turnerw New Member

    Joined:
    Dec 21, 2010
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    0
    What you are seeing is the web version. it appears they have removed the VEVO app it now just pulls the website up??? Weird?
     
  17. trallyus

    trallyus Active Member

    Joined:
    May 29, 2011
    Messages:
    626
    Likes Received:
    91
    Trophy Points:
    28
    The vevo app is still there for my Sony Google TV Television. To get the leanback experiance with vevo, check your Chrome user agent settings and make sure it's set back to default and that should load it in leanback mode.
     
  18. turnerw

    turnerw New Member

    Joined:
    Dec 21, 2010
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    0
    You are right on my friend! I changed back and now its available. It is back hoorah! Thanks for the heads up.
     

Share This Page

Search tags for this page
issues with vevo on android
,

vevo not playing on tv