Quantcast

Unable to connect to wifi

Discussion in 'Google TV Major Issues' started by alexbutterfield, Mar 31, 2015.

  1. alexbutterfield

    alexbutterfield New Member

    Joined:
    Oct 14, 2012
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    1
    NSX-40GT1

    TV does not detect all wifi signals. My mac is detecting a dozen networks in the same area. but the TV can only see one (unfortunately not mine). It keeps 'scanning...' but not finding anything.

    The one network it can see is a surewest network. It can't see any of the dozen Xfinity networks, and at my last place it couldn't see any networks.

    This is the second time this has happened. I moved house recently and at the last place I had this problem after 2 years of no issue. Now I have it again on a new network.
     
  2. guest

    guest Active Member

    Joined:
    Aug 9, 2012
    Messages:
    756
    Likes Received:
    40
    Trophy Points:
    28
  3. alexbutterfield

    alexbutterfield New Member

    Joined:
    Oct 14, 2012
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    1
    I see some by eferz that unfortunately don't resolve my problem.

    I'm not sure which specifically you are referring to though.
     
  4. guest

    guest Active Member

    Joined:
    Aug 9, 2012
    Messages:
    756
    Likes Received:
    40
    Trophy Points:
    28
    Are you using the same router that you used in your other house? Though your Mac has no problems locating the WiFi signal, perhaps the TV could use a more "robust" router to help it.

    How about this router for $20.00? It's the #1 Best Seller on Amazon. If it doesn't solve the problem, Amazon has a no-hassle return policy.

    Amazon.com TP-LINK TL-WR841N Wireless N300 Home Router 300Mpbs IP QoS WPS Button Electronics

    One customer review: Amazon.com Ted s review of TP-LINK TL-WR841N Wireless N300 Home Route...
     
  5. alexbutterfield

    alexbutterfield New Member

    Joined:
    Oct 14, 2012
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    1
    I'm using a new router. Previous router was from ATT, new one is through Comcast Xfinity.
     
  6. ericd

    ericd Active Member

    Joined:
    Oct 24, 2013
    Messages:
    294
    Likes Received:
    89
    Trophy Points:
    28
    A couple of things it could be (since the TV's WiFi receiver is picking up an unknown signal)

    The router doesn't have SSID broadcasting enabled (or it's set to only broadcast for a certain amount of time). Go into the routers wireless settings and enable it (all the time)

    The router is only broadcasting in 5MHZ and the Sony only sees 2.4 MHZ. Again go to wireless settings and enable 2.4 MHZ, SSID broadcast
     

Share This Page

Search tags for this page

sony google tv not scanning for wifi