Quantcast

TIVO optical audio problem

Discussion in 'Logitech Revue' started by Pendarus, Jun 15, 2012.

  1. Pendarus

    Pendarus New Member

    Joined:
    Oct 28, 2011
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    Hello All!

    I have an issues with my setup. I have TIVO -> HDMI -> Revue -> HDMI -> TV -> Optical audio -> Receiver

    Before 3.1 the optical out on my TV worked fine. After 3.1 The optical port was dark and I thought the optical output on the TV had failed. Found out if I remove the Revue, the optical works as before.

    I have an older Sony receiver that does not have HDMI, so I use the Sharp Aquos (Also Older) TV as a hub.

    Any Ideas? I did a search but nothing was like the issue I am having.

    Thanks!
     
  2. ChrisG8

    ChrisG8 Well-Known Member

    Joined:
    Aug 4, 2011
    Messages:
    3,846
    Likes Received:
    462
    Trophy Points:
    83
    Is there a menu setting on the Sharp HDTV to select optical audio output? What is the Sharp model number? Be sure to select the proper audio output option with the Revue menu, I don't know whether you want the Revue to output PCM or Dolby Digital (bitstream) but it is possible one will allow the Sharp display to output over optical and one may not, so try both. You also want the TiVo to output the proper audio format, either PCM or bitstream, again no sure which you want so try both and try both with both options for the Revue. You have three different devices in the string and anyone being wrong could cause the issue you describe.

    My first thought is you want the TiVo to output bitstream and the Revue to output bitstream and the Sharp to output bitstream for your Sony AV Receiver to decode but maybe not. It is likely true all should output the same, either PCM or bitstream which might be identified as Dolby Digital rather than bitstream.
     
  3. revue5

    revue5 Well-Known Member

    Joined:
    Aug 1, 2011
    Messages:
    1,099
    Likes Received:
    206
    Trophy Points:
    63
    ^^^
    +1


    • FW 2.1 streaming Apps output audio were in 2ch/multi PCM (over HDMI) - FW 3.1 Some Apps streaming output audio in DD bitstream/2ch/multi PCM (over HDMI) and/or your TV supports DD bitstream audio source from only OTA signal? However,


    • Practical audio connections in your case should be (w/two optical cables) as follow:
    • TIVO > HDMI > Revue > HDMI > TV ........... (for video + audio from TV speakers)
    • TIVO > Optical > AV Receiver ..................... (for audio from AV Receiver speakers)
    • Revue > Optical > AV Receiver ................... (for audio from AV Receiver speakers)


    • For Revue (Digital Optical Audio Cable ...) - click here.
    • For STB (no 5.1 surround sound...) - click here.
    • Avoid using TV optical-out port when the audio source is via TV HDMI-in port,
    * Some TV's may only pass '5.1 Dolby Digital' if the audio source is from OTA signal.


    Btw, with the above connections the TV doesn't have to be "On" to hear sound (ex. Music) and you'll also still have the option to turn "Off" the AV Receiver and listen to the audio from the TV speakers.



    Good luck
     

Share This Page

Search tags for this page
bitstream tivo
,
tivo optical out
,
tivo optical output not working
,
tivo optical to phono
,

tivo premier audio problems

,

tivo premiere audio out

,
tivo premiere optical audio cable no sound
,

tivo premiere optical out

,
tivo premiere opticla audio troubleshooting
,
tivo sound issues with sharp tv