Quantcast

Testing the Revue 3.2 update findings so far

Discussion in 'Google TV General Discussion' started by Scuzzo, Jun 8, 2012.

  1. Scuzzo

    Scuzzo Active Member

    Joined:
    Aug 8, 2011
    Messages:
    285
    Likes Received:
    87
    Trophy Points:
    28
    first think i noticed is the browser seem be be a bit quicker... not a whole lot faster.. but there is a shorter page load time... then i went and did a Up and Down load isp test.. i got 3 up and 19 down.. this is the highest numbers i have ever received.. perhaps the new browser upgrade helped this or its placebo.. dunno.. but i did a test before the upgrade and got up3 down 9 mbps...

    then i did a flash crash test.. went to alots of sloppy programed sites which would open mulit windows and just hip hitting the cpu.. had about 1 crash but the really cool thing is after that one crash it would reload the site and try again.. and i believe the cache is being handled much better.. before it seem to only go 4 pages back now it seem to go 20 or more into history.. so you are not presented with a closed browser..
    tried it on a lot of flv video sites... all seem to work great once past the inital flood of popups..

    net flix.. could not crash it.. tried seem not to require a full buffer anymore... just seems to work really well...

    market... still cannot update apps i have installed.. not sure what the problem is with the market but another revue i have seems to handle it no problem... so it must be some config problem with mine... prob just back it up and do a full factory reset.. clean slate and all that...

    youtube.. works flawless.. it worked really well before the update but now you can go to the website version and no flashcrashes...


    welp thats it... i would say that except for the Market (google play) most all the issues that i found with 3.1 have been addressed...

    Edit: A master reset was required for Google Play Market to work proper and update, download apps and all that..
    so.. you may need to back up your system and do a fresh install.. at least thats what worked for me...
    side note:
    tested download speeds again.. 20mbps down 3 up as of last test and was able to use that flash java hog of a site,, speedtest,,
    was never able to get that site to work proper.. just far too much GUI overhead.. it would bog down the system.. still not very fast loading but... its way better then 3.1.. so far the only sites that crash out are bad flash glutted sites.. im not going to blame google or the revue for those.. thats bad programming and sloppy code...

    jmho
     
    Last edited: Jun 8, 2012
    • Like Like x 4
  2. Jacksmyname

    Jacksmyname Member

    Joined:
    Aug 23, 2011
    Messages:
    95
    Likes Received:
    26
    Trophy Points:
    18
    Thanks Scuzzo.
     
  3. snow11

    snow11 New Member

    Joined:
    Dec 9, 2011
    Messages:
    26
    Likes Received:
    4
    Trophy Points:
    0
  4. Scuzzo

    Scuzzo Active Member

    Joined:
    Aug 8, 2011
    Messages:
    285
    Likes Received:
    87
    Trophy Points:
    28
    while i or may or may not condone those sites,, pirate stuff and whatnot.. i have tested them..
    its all dependent on the flash player the site uses and if it chooses to use a xdiv format.. revue will not load xdiv..
    but a lot of them will display blank of no screen unless you go small screen on the flash player
    and some of them need a bit of a jog with the D-pad, sites like sockshare and putlocker..
    there is no universal standard for flashplayer so they all have their quirks.. but yes..
    all those sties seem to serve ok to the revue... its a better experience then 3.1,, thats for sure...
     
  5. snow11

    snow11 New Member

    Joined:
    Dec 9, 2011
    Messages:
    26
    Likes Received:
    4
    Trophy Points:
    0
    Thanks for that info i like you may or may not condone those sites but they use flash very heavily so i was thinking it would be a good test for the 3.2 update
     
  6. Wookus_47

    Wookus_47 New Member

    Joined:
    May 20, 2011
    Messages:
    5
    Likes Received:
    3
    Trophy Points:
    0
    Received the 3.2 update late Friday evening. I'm on cable highspeed and haven't noticed a big speed difference when browsing. The only issue I have is a website that was acceptable,had a shockwave crash once in a while on 3.1,now crashes every single time on 3.2!
    Have followed and checked all settings,to avoid crashes. All settings are where they should be after the update. Rebooted,cleared cache,history,cookies!
    As soon as I find my Router password,I'm going to do a factory reset. I had 2 total freezes,had to unplug to reboot,would not work using keyboard commands.
    Not happy with this update at the moment,had the same problems for 2 weeks after the 3.1 update,it was miserable.
     
  7. primes0

    primes0 New Member

    Joined:
    Jun 12, 2012
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    In the new update even though I have my channel lineup set to exclude premium channels like starz and hbo bus these channels show up in the live tv and movies section. is this happening with anyone else
     

Share This Page