Quantcast

Stop Youtube app

Discussion in 'Sony's NSZ-GS8 / NSZ-GS7' started by sachadon, Nov 10, 2012.

  1. sachadon

    sachadon New Member

    Joined:
    Aug 27, 2012
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    0
    With new update in Google TV, the if you click on the youtube video link on browser, the youtube app now opens automatically.

    Is there any way to watch the youtube content on the browser and stop loading youtube app automatically? One of the live event I watch wont open on the youtube app. Apparently that was the only reason I bought google tv for the same advantage over other devices and that liberty now gone. I am really frustrated.

    Thanks in advance.
     
  2. CatfishRivers

    CatfishRivers Well-Known Member

    Joined:
    Apr 5, 2011
    Messages:
    14,604
    Likes Received:
    877
    Trophy Points:
    113
    Last edited: Nov 11, 2012
  3. sachadon

    sachadon New Member

    Joined:
    Aug 27, 2012
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    0
    I used to get the prompt to choose "Google Chrome/Youtube" until yesterday. But after the system update it does not come up anymore.

    Thanks!
     
  4. Carlszone

    Carlszone Well-Known Member

    Joined:
    Jan 19, 2012
    Messages:
    1,133
    Likes Received:
    182
    Trophy Points:
    63
    Location:
    Norfolk Va
    Hi

    You should also see the option when you click on a youtube clip in the new & improved TV & Movies App now called Primetime.

    Carl
     
  5. sachadon

    sachadon New Member

    Joined:
    Aug 27, 2012
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    0
    I am subscribed to willow tv to watch live cricket. They have a YouTube channel. Whenever therebis live event going on you see a link. Previously if I click on the link the prompt will come asking me to.choose Crome or YouTube app. I used to go to Chrome because app does not play that live event. Now I dont get that prompt at all. It goes to YouTube app by default.
     
  6. CatfishRivers

    CatfishRivers Well-Known Member

    Joined:
    Apr 5, 2011
    Messages:
    14,604
    Likes Received:
    877
    Trophy Points:
    113
    Try going to your settings and then Force Stop and Clear All Data from the YouTube app. Then uninstall the current YouTube app update. Also go to settings and clear your cookies.

    Next go to the YouTube web site with Chrome browser and select a video - you should then get the prompt to select either the YouTube app or Chrome browser as your default for viewing YouTube videos.
     
    Last edited: Nov 17, 2012
  7. sachadon

    sachadon New Member

    Joined:
    Aug 27, 2012
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    0
    Thanks CatfishRivers, I tried that "Force stop and clear all data" already. But with the new system update from Sony I can no longer uninstall the youtube app and even the update.
     
  8. CatfishRivers

    CatfishRivers Well-Known Member

    Joined:
    Apr 5, 2011
    Messages:
    14,604
    Likes Received:
    877
    Trophy Points:
    113
    OK 2 more things that you can try.

    First try this: Go to your settings and clear cookies. Then press and hold the home button to show all open windows. Click on the X above the Google chrome window. Go to Google Chrome. Go to YouTube web site, select a video and see if you get the prompt to set your default viewing option.

    If the above doesn't work then try going to settings and force stop and clear all data from the Chrome app. Then go to YouTube web site, select a video and see if you get the prompt to set your default viewing option.
     
    Last edited: Nov 19, 2012
  9. sachadon

    sachadon New Member

    Joined:
    Aug 27, 2012
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    0
    Thanks, but I will have to wait until next live event to be shown, that will be on Nov 22nd. I will let you know.
     

Share This Page