Quantcast

Sony NSZ-GS7 Audio Setup

Discussion in 'Sony's NSZ-GS8 / NSZ-GS7' started by aciidsn3ak3r, Nov 19, 2012.

  1. aciidsn3ak3r

    aciidsn3ak3r New Member

    Joined:
    Nov 19, 2012
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    0
    Hi All,
    I should be getting the aforementioned Google TV box in a few days but just wondered something about the audio.

    Basically my setup will be like the below.


    SKY HD ----HDMI---- NSZ-GS7 ----HDMI---- PHILIPS LCD TV
    ..............................OPTICAL ---------------------------- AMP------------ SPEAKERS

    I was wondering that since the Sky box is going into the NSZ-GS7 via HDMI, if there is a Dolby source from Sky, will this output through the Optical on the Google TV?

    Only ask as I have only 1 Optical on the AMP.

    Sorry for the rubbish diagram

    Cheers
     
  2. revue5

    revue5 Well-Known Member

    Joined:
    Aug 1, 2011
    Messages:
    1,099
    Likes Received:
    206
    Trophy Points:
    63
    Hi,

    The diagram is fine :D


    FYI,
    - The GS7 is able to transcode any incoming audio format signal from HDMI-in (including HD audio) & outputs 5.1/2.0 PCM via HDMI-out - see this link
    - If the source is DD (Dolby digital), yes, GS7 is able to output DD over optical. (as bit-stream /pass-through)

    btw, i'm replaying without knowing what the SKY box audio output is set to? (e.g., Auto, Pass-through, PCM, DD, DTS) :confused: ;)


    There are several ways to do this, btw.

    ---------------------------
    1. If your sound system supports two Optical-in ports (no HDMI-in),

    connections as follow,

    SKY box > HDMI > GS7 > HDMI > TV
    SKY box > Optical > sound system (assuming the sound system decodes DTS & DD)
    GS7 > Optical > sound system


    - Set GS7 audio settings as follow,

    From Settings > Picture & sound > Audio output (Optical) > "check box"
    From Settings > Picture & sound > Audio pass-through > Off


    --------------------------


    2. If your sound system supports only one Optical-in port ( as in your case)

    connections as follow,

    SKY box > HDMI > GS7 > HDMI > TV
    GS7 > Optical > sound system

    - Set GS7 audio settings as follow,

    From Settings > Picture & sound > Audio output (Optical) > "check box"
    From Settings > Picture & sound > Audio pass-through > On (also, try "off")

    (assuming the sound system decodes DD)
    Try to set SKY box audio settings to pass-through DD (if the box is set to something like "Auto" you may get PCM)

    ----------------------------

    You need to find out what your SKY box audio output is? DTS, DD or PCM?

    If SKY box outputs DTS audio (& you still getting no sound)


    • Try to set GS7 audio settings as follow,
    (btw, this DTS over optical suggestion wasn't tested)

    From Settings > Picture & sound > Audio output (Optical) > "check box"
    From Settings > Picture & sound > Audio output (HDMI) > PCM
    From Settings > Picture & sound > Audio pass-through > Off (also try On)


    If not,


    • Try to change SKY box audio settings from DTS to DD or PCM


    If not, post all the available SKY box audio settings (e.g., Auto, Pass-through, PCM, DD, DTS) from its menu/manual or point to download manual link.
    Also, post more info from here to make it easier for others to help, especially for this type of Qs.


    Good luck :)
     
    Last edited: Nov 20, 2012
  3. aciidsn3ak3r

    aciidsn3ak3r New Member

    Joined:
    Nov 19, 2012
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    0
    Sorry that I never replied to this but after getting the whole set up done it seemed to work out of the box.
    Got the Sky HD box going into the GTV via HDMI and then from the GTV to the TV via HDMI. The GTV then goes to the amp over Optical and the Sky box passes all this to the GTV to pass to the amp.
    So all in all very happy that it handles this. Very handy since I have only 1 Optical input on the amp.

    Thanks for your help.

    If anyone else needs it, just make sure your Sky box is set to DolbyD in the settings menu. That should be all.
     

Share This Page

Search tags for this page

no sound from nsz gs7

,
sony gs7 dolby information