Quantcast

Sony NSX40GT1 video stream black Audio OK from website

Discussion in 'Google TV Help' started by idowatsu, Apr 2, 2017.

  1. idowatsu

    idowatsu New Member

    Joined:
    Apr 1, 2017
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Humboldt CA
    I have a Sony NSX40GT1 that I am trying to stream a class from a website. This video will stream on all other devices just fine. When I log into (live.bonsai.miari.com), which is a paid archived Video stream, I get black screen and the audio works fine after taking about 5-8 seconds to load. I have spent over 12 hours trying to find the update and setting that allows me to show this video. I know it is possible because I did get it to show for a fraction of a second before I hit the back button in a hurry and it disappeared back to black screen. I have allowed automatic updates and have got the youtube working again, I do get an flash player outdated on videos from sites like facebook, I don't get that with this stream though, it does play , just without a picture. Please help
     
  2. CatfishRivers

    CatfishRivers Well-Known Member

    Joined:
    Apr 5, 2011
    Messages:
    14,605
    Likes Received:
    877
    Trophy Points:
    113
    If it plays without a picture it's probably a Flash issue - or it could be a Chrome browser issue. Unfortunately the GTV devices are abandoned by Sony and Google so there are no more updates.

    The Flash version on those GTV devices is stuck on the outdated Flash 10.2 and there is no way to update Flash on GTV devices. The web site that you are dealing with probably made some change that broke compatibility with your GTV device.

    The Chrome browser on those Sony GTV devices is like a dinosaur - it's perpetually stuck on Chrome 11 (with no way to update the web browser). The current version of Chrome is Chrome 57.
     
    Last edited: Apr 2, 2017

Share This Page