Quantcast

Slingplayer app and 3.2 O.S upgrade.

Discussion in 'Logitech Revue' started by callanish, Jun 8, 2012.

  1. callanish

    callanish Member

    Joined:
    Nov 12, 2011
    Messages:
    91
    Likes Received:
    12
    Trophy Points:
    8
    Just wanted to post this just to verify that I'm not the only one with this problem. Both my upgraded Logitech Revue's are experiencing video and out of sync sound issues after the upgrade when using the sling app to connect to both my slingboxes. Streaming speeds are the same as they were before the upgrade. Slingcatcher, P.C, iPhone and iPad are all streaming fine. The slingplayer app on the Revue was buggy before with freezing issues while changing channel, etc., but the picture was very much watchable. Now the picture quality has decreased drastically and the sound is out of sync. Both of my Revue's are experiencing this problem. Just want to verify that it's not just a problem with my Revue's and that it's an actual issue with the 3.2 upgrade.

    Everything else works fine after upgrading. This is my only major problem.
     
  2. brandon

    brandon New Member

    Joined:
    Jun 9, 2012
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    Wow I picked a great day to try my Google TV again, just after the 3.2 update. I haven't touched it in months but wanted to try out the Slingbox apps since my Slingcatcher recently stopped working. That video quality looks good but its unwatchable because of the frame rate. I was testing on over LAN with both boxes connected via ethernet. Streaming to my Mac over wifi worked fine. I hope they fix it soon.
     
  3. callanish

    callanish Member

    Joined:
    Nov 12, 2011
    Messages:
    91
    Likes Received:
    12
    Trophy Points:
    8
    I was starting to think it was just my Revue setup, then said to myself, just wait until everyone gets their upgrade and go from there. I was doing my damnedest unsuccessfully to describe what I was seeing on the screen and after reading your reply, you nailed it. It isn't that the picture is truly horrible.....it's a frame rate issue like you said. Just glad I'm not alone. Posted this issue also on the Logitech, as well as the sling website just so someone at either google, logitech ( yeah, right) or sling hopefully takes notice and looks into it.

    Thanks for confirming the problem.

    P.s Sorry about your slingcatcher meltdown.
     
    Last edited: Jun 10, 2012
  4. Tommyboy8686

    Tommyboy8686 New Member

    Joined:
    Nov 2, 2011
    Messages:
    13
    Likes Received:
    4
    Trophy Points:
    0
    Location:
    Philadelphia
    Have two revues and both are experiencing the same issue everyone else is with the Slingplayer link. Hopefully they will fix it soon.
     
  5. brandon

    brandon New Member

    Joined:
    Jun 9, 2012
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    Looks like the problem has been sort of resolved. My Slingbox HD is working great but on my Solo the framerate is still slow. On the Solo its not as bad as a few days ago but still not watchable. How about yours, any better?

    Brandon
     
  6. callanish

    callanish Member

    Joined:
    Nov 12, 2011
    Messages:
    91
    Likes Received:
    12
    Trophy Points:
    8
    Just did a check. No improvement. Still running around 5 - 6 FPS on both of my solo's which are about 5000 miles away from my location. All my other sling connected equipment ( slingcatcher, ipad and iphone ) are working fine.
     
  7. Tommyboy8686

    Tommyboy8686 New Member

    Joined:
    Nov 2, 2011
    Messages:
    13
    Likes Received:
    4
    Trophy Points:
    0
    Location:
    Philadelphia
    I attempted to reset my modem, router, and slingbox solo to see if I could see an improvement in the video on my revue. I only have one slingbox, two revues; one on my local network and another remotely at the shore. Both are experiencing the same results, normal audio and choppy video 5-6FPS. Looked for any solutions on sling community forums but couldn't find anything. My sling box is old and not under warranty. Anyone know if google, logitech, and/or sling is aware of this problem? Need to try and it get this fixed before my family's vacation at the shore this weekend.

    Tommy
     
  8. callanish

    callanish Member

    Joined:
    Nov 12, 2011
    Messages:
    91
    Likes Received:
    12
    Trophy Points:
    8
    I'll go as far as to say sling's engineers are aware of the problem, as one of the users on this forum contacted sling directly and was told they were looking into it. Now, if that means, we'll get right on it or if it means we'll get around to it at some point is anyone's guess, but I wouldn't plan on it being fixed for your weekend. Let's just cross our fingers in hopes that it's fixed before the end of the month.
     
  9. kennyboy404

    kennyboy404 New Member

    Joined:
    Jun 19, 2012
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    Uhhhggg. I bought both the Slingbox and Googletv last summer with the hopes of actually being able to view my programing. I was so excited when the slingplayer link was published back in the fall. It actually worked fairly well for about a month, then it crapped the bed. This is really getting ridiculous that its still an issue. Im ready to hang up the Sling Box for good.
     
  10. Tommyboy8686

    Tommyboy8686 New Member

    Joined:
    Nov 2, 2011
    Messages:
    13
    Likes Received:
    4
    Trophy Points:
    0
    Location:
    Philadelphia
    Yea I agree, it took them forever to initially debut the slingplayer for the Revue and it worked perfectly for the first few uses. Now it just seems like Sling/Logitech will take their time to actually correct the problem they caused. I saw sling just released slingplayer for Western Digital boxes. Has anyone tried the app to see if its better. I've checked WD's forums and some people have been experiencing some problems, just wondering if anyone has their own experience? Thanks - Tommy
     
  11. TVGoog

    TVGoog New Member

    Joined:
    Dec 13, 2011
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    0
    Any news on when Sling will potentially go to fix the video/audio problem?
    It is such a pain to watch TV on the sling player on Google TV.
     
  12. bukzin

    bukzin New Member

    Joined:
    Sep 9, 2011
    Messages:
    84
    Likes Received:
    7
    Trophy Points:
    0
    It is such a pain to watch TV on the sling player on Google TV.[/QUOTE]


    +++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

    I am getting an error; the app will not start. Have new Slingbox PRO HD

    Are you saying there is a work-around you are using now?


    Thanks!
     

Share This Page

Search tags for this page

google tv after update no sound slingplayer

,

sling ipad to logitech revue