Quantcast

Setting Up Sound On My TV.

Discussion in 'Google TV Help' started by Scotty13, Feb 9, 2011.

  1. Scotty13

    Scotty13 New Member

    Joined:
    Feb 9, 2011
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Florida
    This is going to sound strange to you, but it’s true.

    Hi, just got my new Sony / Google TV the other day and love it. I‘ve notice in the last few days when I have the volume higher than 30, I will start to get a headache in about an hour.

    I know this sounds strange, but if a sound is not projecting clearly, than I starting to get headaches. Even when I listen to a copy/burned music CD and the quality is not that good, I get headaches.

    Could you please tell me how I can set my settings to listen to my TV with a clear sound?

    Thanks in advance,
    Scotty
     
  2. galfert

    galfert Active Member

    Joined:
    Jan 22, 2011
    Messages:
    315
    Likes Received:
    42
    Trophy Points:
    28
    Location:
    Orlando, FL
    Some cable/satellite boxes have separate volume control. You may have the output set too low in the cable/satellite box.
     
  3. lucas710

    lucas710 New Member

    Joined:
    Dec 16, 2010
    Messages:
    184
    Likes Received:
    13
    Trophy Points:
    0
    Location:
    Camby IN---------------------------Sony 40" GTV
    Hey Scotty13,

    To change the audio settings go to Settings-Picture and sound-Sound adjustments, here you can customize the sound to help you.

    Hope this helps :)
     
  4. Scotty13

    Scotty13 New Member

    Joined:
    Feb 9, 2011
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Florida
    Thanks guys for your help. I set my sound to "clear voice" under my Sound Mode Component. I hope that helps me. Doing some research.... It looks like I should put my TV in Audio mode and not AUX mode. Some steps I've found online have put either 955 or 900 and the only thing I get is diff tv shows.
     

Share This Page