Quantcast

Remote behavior question for GS7 owners

Discussion in 'Sony's NSZ-GS8 / NSZ-GS7' started by drhill, Jul 2, 2013.

  1. drhill

    drhill Member

    Joined:
    Nov 1, 2011
    Messages:
    212
    Likes Received:
    16
    Trophy Points:
    18
    I mentioned in the GS8 these that I was having remote issues. If the remote is idle for a few minutes the next time I press a button it seems to wake up and flash the led. Sometimes it takes 2-5 seconds. Sometimes a lot longer. Occasionally it only takes a second or less. It seems to connect faster closer and if pointed at the unit, but that isn't a guarantee. Occasionally buttons stick and then unstick if I get closer.

    I assume this isn't normal behavior and I have a bad antenna, transmitter, or receiver. Antone else see this behavior in their original GS7 remote or the newer voice remote?
     
  2. revue5

    revue5 Well-Known Member

    Joined:
    Aug 1, 2011
    Messages:
    1,099
    Likes Received:
    206
    Trophy Points:
    63
    Btw, did you go through a factory reset? or (temporarily) tried it while all wireless devices (including routers) are turned off (for possible interference) – also can you pair it w/ a Logitech K700 (its RF not Bluetooth) & give that a try …
     
  3. drhill

    drhill Member

    Joined:
    Nov 1, 2011
    Messages:
    212
    Likes Received:
    16
    Trophy Points:
    18
    Did a factory reset. I thought about turning off the router's 2.4 GHz band, but Sony is sending me a new one. If it still happens I'll try that just as a confirmation.

    I would never use a keyboard as a remote. I would hate that, let alone it has no WAF.
     

Share This Page