Quantcast

Problem with the Co-Star ( No Connection )

Discussion in 'Vizio Co-Star' started by GhalibEid, Mar 29, 2013.

  1. GhalibEid

    GhalibEid New Member

    Joined:
    Mar 29, 2013
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    I've had a problem with the Co-Star and it's driving me crazy and I could sure use some help..
    I cant access to the Play Store Or YouTube shown me ( No Connection ) but the others app is working such as IMDB and Chrome ....

    and this all happened after the last update

    i tried restart and use another Connection but still the same

    Please Help
     
  2. Djinn5150

    Djinn5150 New Member

    Joined:
    Aug 25, 2012
    Messages:
    186
    Likes Received:
    46
    Trophy Points:
    0
    Location:
    Northern California
    Have you tried clearing the data for playstore or youtube? Go to settings > application management> Google Play store> "clear data" and the same for youtube. If that doesn't solve the issue try "reseting" by pressing the button inside the "reset" hole. You will have to reconfigure the device but if something got corrupted it might be your only way back.
     
    • Like Like x 2
  3. CatfishRivers

    CatfishRivers Well-Known Member

    Joined:
    Apr 5, 2011
    Messages:
    14,605
    Likes Received:
    877
    Trophy Points:
    113
    Try rebooting your router.
     
    • Like Like x 2
  4. GhalibEid

    GhalibEid New Member

    Joined:
    Mar 29, 2013
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    Thanx ...
    The only solution was reseting the device ..


    thank u 4 ur help
     
  5. Djinn5150

    Djinn5150 New Member

    Joined:
    Aug 25, 2012
    Messages:
    186
    Likes Received:
    46
    Trophy Points:
    0
    Location:
    Northern California
    No problem, sorry the other solutions didn't work for ya, I hate resorting to the reset, it wouldn't be so bad if you didn't have to re-set-up everthing.
     
  6. Carlszone

    Carlszone Well-Known Member

    Joined:
    Jan 19, 2012
    Messages:
    1,133
    Likes Received:
    182
    Trophy Points:
    63
    Location:
    Norfolk Va
    Hi Djinn

    Has anyone or the techs found out why the Restore feature is not working on the Co-Star? This feature, unless you are using other launchers makes the Factory Reset less intimidating as all yer Apps & Bookmarks are reinstalled shortly after going through the setup process.

    It's the only device I've come across that ignores synced bookmarks & apps...

    TIA

    Carl
     
  7. depasseg

    depasseg New Member

    Joined:
    Mar 11, 2013
    Messages:
    5
    Likes Received:
    1
    Trophy Points:
    0
    A word of warning to any Google Apps users (non gmail.com addresses). Don't factory reset. After the last update, you can no longer login without a gmail.com address. I'm told they are working on a fix.
     

Share This Page

Search tags for this page

google ply no conection on co-star

,

vizio costar connection problems

,
vizio costar problem