Quantcast

Problem with my Sony NSZ GS7

Discussion in 'Google TV Help' started by Nico3d3, Sep 10, 2012.

  1. Nico3d3

    Nico3d3 New Member

    Joined:
    Sep 10, 2012
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    0
    I'm now using the Sony NSZ GS7 to access video streaming from tou.tv website but it's so buggy it's almost unuseable. I experience microcut every 1-2 minutes, the video stop as if the video was loading. I have a high speed internet connection so I know my internet isn't causing the problem. Also, I can access the very same website from my laptop (with Firefox) and I don't have any problem. I bought the GoogleTV because I needed a media center with a web browser but this Google Chrome is a PITA and I can't even install another browser. Also, I doublechecked and both video, on my laptop and the GoogleTV are played at 480p so there's no reason for it to lag on the Sony media center.
     
  2. Nico3d3

    Nico3d3 New Member

    Joined:
    Sep 10, 2012
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    0
    I just installed Maxthon browser (sideloaded), it look like Google Chrome as it should have been in the first place, but I there's no flash support so I'm still looking for a solution...
     
  3. eelpout

    eelpout New Member

    Joined:
    Jul 8, 2012
    Messages:
    25
    Likes Received:
    0
    Trophy Points:
    1
    Are you using WiFi or Ethernet for your LAN connection from the GS7? I ask because I recently discovered my Ethernet port is giving me problems; large pauses between packets every few seconds. Like it's waiting on something or being pre-empted by another device or process. I switched to WiFi and all is fine, but I'm curious to find out if others are seeing the same Ethernet "hiccup". I just posted about it this morning here on the GS7 forums.
     
  4. CatfishRivers

    CatfishRivers Well-Known Member

    Joined:
    Apr 5, 2011
    Messages:
    14,605
    Likes Received:
    877
    Trophy Points:
    113
    Can you try going to your settings and assigning a static IP for wired ethernet connection - and see if you notice improvement.
     
  5. eelpout

    eelpout New Member

    Joined:
    Jul 8, 2012
    Messages:
    25
    Likes Received:
    0
    Trophy Points:
    1
    DHCP? Yeah, tried going static, no difference. Don't mean to hijack this thread; we can talk about my Ethernet problems over here.
     
  6. Nico3d3

    Nico3d3 New Member

    Joined:
    Sep 10, 2012
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    0
    Thanks for your feedback, I'll try your suggestion when I'll get back home
     
  7. Nico3d3

    Nico3d3 New Member

    Joined:
    Sep 10, 2012
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    0
    Ok, I'm back at home, I tried both things. Going with a static IP over ethernet did not change anything, I still had those microcuts. Then, I tried going over wireless and setting a static IP reserved for the media player in my router, and....it's a little better but I still experienced microcuts a few time. I'm so frustrated I may end up sending back the GoogleTV to FutureShop, right now it's unusable for the purpose I had wanted to use it and I consider it's false advertisement because it's supposed to work well for internet video streaming. I may invest a few more bucks to get a real HTPC at this point.
     
    Last edited: Sep 11, 2012

Share This Page

Search tags for this page

google apps errors on my nsz-gs7

,

how to install firefox on sony nszgs7

,

nsz-gs7 internet browser

,

sony nsz - gs7 firefox