Quantcast

Plex Issue

Discussion in 'Google TV Apps' started by jaxfrog, May 28, 2012.

  1. jaxfrog

    jaxfrog New Member

    Joined:
    May 28, 2012
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    I recently moved from the Android Plex version to the newer "Google Plex" on my Google box.

    I have two separate external drives with movies loaded and scanned through Plex for Google. I can play movies from one drive, not the other?? I can see all movies on both drives, select a movies for play on both drives. However, on one drive when I select a movie to load, I get the following, "The media player timed out while trying to start playback" I was not getting this message while going through the Android Plex version. Nothing has changed in settings or drives other than loading the "Google" Plex to the box and removing the "android" app???

    Anyone have any ideas?

    Thanks
     
  2. trallyus

    trallyus Active Member

    Joined:
    May 29, 2011
    Messages:
    626
    Likes Received:
    91
    Trophy Points:
    28
    Are you by any chance using https://my.plexapp.com/ with your server settings there. If so maybe you should try removing your server and republish it and see if that helps. Also I assume you added both drives to the movies section of plex and not just one drive.

    Usally removing the server from https://my.plexapp.com/ and republishing fixes most problems as well as making sure your logged in to it via the website as well as the google tv app.
     
  3. jaxfrog

    jaxfrog New Member

    Joined:
    May 28, 2012
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    Thanks! I actually tried that as a last resort after my last post. Moved USB connections, did everything. What worked is what you are suggesting. I removed the drive from plex, then added it back and completed a libary scan.

    All good now!
     

Share This Page