Quantcast

Operating Date Not Set Correctly?

Discussion in 'Google TV Help' started by guest, Sep 8, 2012.

  1. guest

    guest Active Member

    Joined:
    Aug 9, 2012
    Messages:
    756
    Likes Received:
    42
    Trophy Points:
    28
    I'm on the 152nd. Spanish Word of the Day e-mail. Last week, I
    started getting this technical error message: "Lo sentimos. The
    operating date on your computer apparently is not set correctly, or
    there is another error." It's a blank page, but for those words. The URL is http : / / spanish . about . com / library / words / z _ wordoftheday . htm (remove spaces)


    Each Spanish Word of the Day e-mail has a link at the bottom entitled:
    "Learn Another Word". When I click it, I get the message above.


    When I click "Today's Lesson", the link above "Learn Another Word",
    there is no problem. Since one of the two links work, I'm assuming the problem is with about.com . I've notified them of the problem.


    I have checked the date on my GoogleTV and it is set correctly. Any thoughts on what might be the problem? Is it possibly a Google Chrome issue?
     
  2. trallyus

    trallyus Active Member

    Joined:
    May 29, 2011
    Messages:
    626
    Likes Received:
    91
    Trophy Points:
    28
    Check your routers date setting as by default , most google tv's date and time are set automatically with the time and date the router is set to. More then likely you have to set the right day and stuff in there and see if that fixes the problem.
     
    • Like Like x 2
  3. guest

    guest Active Member

    Joined:
    Aug 9, 2012
    Messages:
    756
    Likes Received:
    42
    Trophy Points:
    28
    Do you know in what tab this information is in the router configuration? Wan, Lan, Firewall, Utilities? The right date is showing in my Google TV, so the router must be passing the correct information. Ask.com just purchased this about.com from the New York Times. So I'm hoping the problem isn't related to this handover. Thanks.
     
  4. trallyus

    trallyus Active Member

    Joined:
    May 29, 2011
    Messages:
    626
    Likes Received:
    91
    Trophy Points:
    28
    Try googling your router name and make with something like set the date and time. The reason being various makers hide that in different spots on their menus. I know for my router its under schedule and I had to choose the time zone I was in and click the box labeled Automatically adjust for daylight savings time.

    Make sure your computer is set correctly as well. and if you have a dsl modem directly hooked up to the google tv bypassing the router then check to make sure that has the right time and date set for it too.
     
    Last edited: Sep 11, 2012
    • Like Like x 2
  5. CatfishRivers

    CatfishRivers Well-Known Member

    Joined:
    Apr 5, 2011
    Messages:
    14,605
    Likes Received:
    877
    Trophy Points:
    113
    This might be a longshot - but several sites that I have tried to access with my Logitech Revue didn't work - and gave me some kind of error message (although not a message about the date as in your case). I emailed their support and both times they told me to make sure that I had my time set correctly. Well that advice was no good because my time was indeed set correctly.

    Here's the issue - some web sites have a strange way of interacting with the GTV version of the Flash plug-in. I subscribe to NFL Game Rewind and got an error message when I tried to use the site. I got it to work by following the advice in this article about error messages:

    Probable solution to RSL Error 1 of 2 Error #2046 problems | Facebook

    Specifically to get the NFL Game Rewind site to work with my Revue - I went to my GTV settings and adjusted the Adobe Flash Player Global Settings by unchecking the box where it says "Store Common Flash Components To Reduce Download Times".
     
    Last edited: Sep 12, 2012
    • Like Like x 2
  6. guest

    guest Active Member

    Joined:
    Aug 9, 2012
    Messages:
    756
    Likes Received:
    42
    Trophy Points:
    28
    I unchecked the Adobe Global Settings box. No effect. I rebooted the router, too. No effect. I still can't find the date and time on the router. The Logitech is connected to the router and the router passes the date and time to the Logitech. When I go to the Logitech's status page, the correct date and time is shown.


    When I tried to access the problem page through Skweezer, I got a different message: "Spanish Word of the Day: Lo sentimos. This page requires the use of JavaScript, and either your browser does not support JavaScript or JavaScript is disabled. Thank you for checking out the Spanish Word of the Day."


    Could the problem be with Javascript???
     
  7. trallyus

    trallyus Active Member

    Joined:
    May 29, 2011
    Messages:
    626
    Likes Received:
    91
    Trophy Points:
    28
    • Like Like x 2

Share This Page

Search tags for this page

google tv error 2046

,

sony internet player rsl error 1 of 4