Quantcast

Nsz-gs7 external ntfs problem

Discussion in 'Sony's NSZ-GS8 / NSZ-GS7' started by blueskys06, Aug 14, 2012.

  1. blueskys06

    blueskys06 New Member

    Joined:
    Aug 14, 2012
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    I recently purchased both a 1TB WD Passport external and Sony NSZ-GS7 google TV. I received an update allowing me to play my externals in NTFS format. I have a 500GB external (NTFS) with files and it runs perfectly. I attached my 1TB and it worked perfectly the FIRST TIME! after I ejected it improperly (didn't know how to eject) it stopped working. It made a weird clicking sound from there on out after I attached it. I tried reformatting my TB resetting google tv to factory, amongst other steps. It works fine on other computers just makes that sound only on GTV. All files can still be read, no problems otherwise. My 500GB i disconnect improperly also but still works fine, other flash drives seem to work fine as well. I can't seem to figure out the problem. Its pissing me off and am considering returning both devices as a last resort. Any help would be greatly appreciated. BTW my 500 GB is a segate idk if this will make a difference
     
  2. revue5

    revue5 Well-Known Member

    Joined:
    Aug 1, 2011
    Messages:
    1,099
    Likes Received:
    206
    Trophy Points:
    63
  3. futureboy

    futureboy New Member

    Joined:
    Feb 10, 2011
    Messages:
    60
    Likes Received:
    11
    Trophy Points:
    0
    If you go to the Sony esupport site you can find the following solution for using hard drives with the player.


    Select the following link:

    View Document 0 526766279
     

Share This Page

Search tags for this page

google tv nsz-gt1 ntfs

,

google tv ntfs

,

gtv 500gb ntfs drive