Quantcast

No sound from SD TV programmes or recordings

Discussion in 'Sony's NSZ-GS8 / NSZ-GS7' started by PJG, Jul 24, 2012.

  1. PJG

    PJG New Member

    Joined:
    Jul 24, 2012
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    0
    I am a UK user and I have just installed my NSZ-GS7 supplied by Sony through their pre-order process.All is working fine except that I cannot get any sound from SD TV programmes or SD recordings on my Humax Fox Sat HDR. Sound from HD programmes, HD recordings and the Internet (You Tube, Sony Entertainment Network etc) is fine.I have the box connected between my Humax Fox Sat HDR and Panasonic TV via HDMI and to my Panasonic Home Cinema system via optical cable. I have cut the Home Cinema out of the equation so it's just TV, set top box and the NSZ-GS7 and that makes no difference. I am thinking that it must be a setting issue on the NSZ-GS7 or a hardware, software or firmware problem with the NSZ-GS7. Can anyone help please? Thanks.
     
  2. revue5

    revue5 Well-Known Member

    Joined:
    Aug 1, 2011
    Messages:
    1,099
    Likes Received:
    206
    Trophy Points:
    63
    Hi,

    Try this
    • Set Sony box audio settings to the follow:
    From Settings > Picture & sound > Audio output (HDMI) > PCM (not Auto):
    From Settings > Picture & sound > Audio pass-through > Off (or On)


    Also, try this,

    Assuming your setup as:
    HDR > HDMI > Sony box > HDMI > TV
    TV > Optical > PHTS


    • Connect the Optical cable from Sony box to PHTS as:
    HDR > HDMI > Sony box > HDMI > TV
    Sony box > Optical > PHTS
    Try it without Dolby Digital output or with it,
    From Settings > Picture & sound > Audio output (Optical) > "uncheck box" or "check box"
    From Settings > Picture & sound > Audio pass-through > Off (or On)


    or this,

    • Connect the Optical cable from HDR to PHTS as:
    HDR > HDMI > Sony box > HDMI > TV
    HDR > Optical > PHTS


    Btw, If audio from HDR is going thru the TV, set HDR >"Setting Digital Audio Output" to "Stereo".
    If audio from HDR is NOT going thru the TV, set HDR > "Setting Digital Audio Output" to "Multi- channel".


    See more audio settings - click here.


    Good luck
     
    Last edited: Jul 24, 2012
  3. PJG

    PJG New Member

    Joined:
    Jul 24, 2012
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    0
    Thanks for your help. I tried all the combinations but I still have no sound from SD TV programmes and recordings. I have now reported the problem to Sony and will post the outcome on this site.

    Has anybody else experienced the same problem?
     
  4. ChrisG8

    ChrisG8 Well-Known Member

    Joined:
    Aug 4, 2011
    Messages:
    3,846
    Likes Received:
    462
    Trophy Points:
    83
    If everybody was having problems with sound on SD programming, we would be seeing a lot of complaints. This is specific to your set up or the Humax Fox Sat HDR, whatever that is.
     
  5. revue5

    revue5 Well-Known Member

    Joined:
    Aug 1, 2011
    Messages:
    1,099
    Likes Received:
    206
    Trophy Points:
    63
    ^^^
    +1





    This suggested a direct audio-connection over optical cable going from your [Humax Fox Sat HDR] to your [Panasonic Home Cinema system]??


    Try & check "Humax" & "Panasonic" settings - with Optical (S/PDIF) cable connection:
    HDR > HDMI > Sony box > HDMI > TV
    HDR > Optical (S/PDIF) > P.HTS


    A) For "Humax Fox Sat HDR",

    • Try to see what audio format output from the broadcast is? Going from "Humax" to "Panasonic HTS".
    Settings > Audio Setting > Audio Description > On

    • Press [Audio] button on your remote to select type soundtrack - program may have multi audio formats not decodable/transmittable over Optical/ S/PDIF (like DD+).

    • Try "Stereo"(PCM) Audio output,
    Menu > Settings > Preference > Digital Audio Output > Stereo


    B) For "Panasonic HTS",

    • Look for options to enable optical digital audio (for example),
    From Panasonic HTS remote look for [EXT-IN] button, if so,
    - Press [EXT-IN] button and select "D-IN",
    then Press [STATUS] and select "CABLE/ SATELLITE AUDIO ON".

    Btw, Set "CABLE/SATELLITE AUDIO OFF" if no longer the optical is in-used.


    C) If not,
    Connect "Humax" directly to your TV (& check the sound from the TV speakers).



    Good luck
     
  6. PJG

    PJG New Member

    Joined:
    Jul 24, 2012
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    0
    Revue5, Thank you for your help and all your patience. Your further suggestions made me revisit my setup and I have now solved the problem. I am rather embarrased to admit that the volume level on the Humax FoxSAT HDR was down to zero. Obviously not a problem for HD sound output but it is for SD sound output. I don't know why! Anyway, by turning the volume up to maximum, everthing is now functioning normally. Again thanks for your help and enjoy your Sony box as much as I am enjoying mine.

    PS I am going to start another thread about when Netflix will be available through the Sony GTV box.
     

Share This Page

Search tags for this page

android tv box in standard definition sound problem

,

google tv sony sd problem sound

,

no sound on humax recording