Quantcast

New Google TV Owner

Discussion in 'New Member Introductions & Site Assistance' started by HighLife, Nov 1, 2011.

  1. HighLife

    HighLife New Member

    Joined:
    Nov 1, 2011
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    Just picked up a 46" Sony Google TV. Looking for help with the wireless internet connection finds my network with out a problem starts to look for updates then says limited internet connectivity and to check the connection. I am using a laptop in the same room that is reading 144Mbps, any thoughts, is this a common problem?
    Thanks
     
    Last edited: Nov 1, 2011
  2. vaioguy

    vaioguy New Member

    Joined:
    Oct 31, 2011
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Seattle, WA
    I just bought the Blu ray player and hooked it up and so far other than a few crashes in shockwave it works great. You might try dong a reset on your router and see if that helps. I had no problem with the setup or connection on my unit.
     
  3. sparkyscott21

    sparkyscott21 Moderator Staff Member

    Joined:
    Nov 4, 2010
    Messages:
    7,280
    Likes Received:
    103
    Trophy Points:
    63
    Location:
    Northern Mich.
    Hello HighLife and vaioguy, and welcome to our forum.

    Glad to see new members join our forum.
    You picked the perfect time to join GTV, with the updates rolling out as we speak.

    If you have any questions or comments, please feel free to
    use our forum anytime..

    The Google TV Forum Team


     
    • Like Like x 2
  4. Ken

    Ken New Member

    Joined:
    Dec 14, 2011
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    I am having the same problem. The TV connects to my wireless network but then says there is limited connectivity - but other devices on the network are fine.
     
  5. nsmisner

    nsmisner New Member

    Joined:
    Dec 15, 2011
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    I just bought the 40" Sony and had the same problem. The wifi would drop for no reason while it was still working fine on my iphone and laptop. I got frustrated and ran a cable from my router to the TV.
     

Share This Page