Quantcast

Network Sharing with Windows Media Player

Discussion in 'Google TV Help' started by alan93, Jun 23, 2011.

  1. alan93

    alan93 Member

    Joined:
    Jun 16, 2011
    Messages:
    34
    Likes Received:
    0
    Trophy Points:
    6
    I set up WMP 11 on XP and I am able to view ALL pictures on my computer in all directories and it will allow videos and music in the My Documents folders but if I chose a shared folder called c:\MyVideos it says "Cannot load data"
    Also I cannot get C:\Music files to display.
    Why can't I get these C:\ folders and the data in them from the GTV when they are visible in WMP on the computer??
     
  2. galfert

    galfert Active Member

    Joined:
    Jan 22, 2011
    Messages:
    315
    Likes Received:
    42
    Trophy Points:
    28
    Location:
    Orlando, FL
    XP cannot do DLNA media sharing which is required by Google TV devices. You can install your favorite DLNA media server software, configure it, set it to share the folders you want and then GTV will be able to see the folder you are sharing.

    Out of all the Microsoft operating systems only Windows 7 has support for DLNA natively through what Microsoft calls HomeGroup. But Windows 7 users don't have to use HomeGroup if they too prefer to use another DLNA software.

    So I suggest your get familiarized with DLNA software...do some Internet searching and learn all about it and discover all the ton of DLNA software that you can install on your XP system in order to share media. Pick one DLNA software and if you don't like it find another one. I'm not going to recommend one because everyone has a favorite and I don't think anyone of them stands out as being worthy of being the best.
     
  3. alan93

    alan93 Member

    Joined:
    Jun 16, 2011
    Messages:
    34
    Likes Received:
    0
    Trophy Points:
    6
    Thanks for the reply but it can do it, I see some of the videos displayed just like they are on the USB, however, some do not.
    I did get the folder to appear by adding to the WMP again and now it shows up but still it says cannot load data for videos.
    If I open the My Documents folder, the avi files appear.

    I also added my music folder c:\music and they now appear so it seems that I didn't have them added in WMP correctly. (File - Add to library)

    I'm just not sure why the avi files in the c:\myvideos will not appear like they do in the documents and settings My Documents folder. I may try moving them there to see if that makes a difference.

    I will also try to examine other DLNA software though you didn't give me suggestions on where to search.
     
  4. galfert

    galfert Active Member

    Joined:
    Jan 22, 2011
    Messages:
    315
    Likes Received:
    42
    Trophy Points:
    28
    Location:
    Orlando, FL
    Last edited: Jun 24, 2011
  5. alan93

    alan93 Member

    Joined:
    Jun 16, 2011
    Messages:
    34
    Likes Received:
    0
    Trophy Points:
    6
    Ok I am trying Playon.tv now but even though it gets me into the inner sanctum of Hulu which i could not get before, its media sharing is non-existent thus far. Its the same problem where I see no way to access my vids or music using that.
     
  6. trallyus

    trallyus Active Member

    Joined:
    May 29, 2011
    Messages:
    626
    Likes Received:
    91
    Trophy Points:
    28
    Media sharing is beta under Playon.tv alan93. To get it to work you need to install VLC - You can download it at VideoLAN - Official page for VLC media player, the Open Source video framework! and install it.

    Then open up playon.tv and click the "My Media" tab and click the enable box and add the directories you want to share with you google tv. You should also reboot the playon computer if needed if you don't see the my media option on your list.
     

Share This Page

Search tags for this page
acess homegroup from google tv
,
add folders to dlna share xp
,
cannot connect google tv to homegroup
,
how to access network videos on google tv through homegroup
,

sony google tv homegroup