Quantcast

Network date/time issue - out of sync

Discussion in 'Sony's NSZ-GS8 / NSZ-GS7' started by Shredda, Oct 17, 2012.

  1. Shredda

    Shredda New Member

    Joined:
    Oct 17, 2012
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    0
    We've had our Sony GTV box for just over 2 weeks now and have been pretty happy with it, however one nagging issue has popped up a couple of times. Once in a while, a message pops up saying that the Date/Time is incorrect on the box. I set it to update over the network automatically and it seems to work. A couple days later, it pops up again. Each time setting it to automatic seems to work, but it is getting to be annoying. Today, it popped up, we set it to automatic, and now it is completely off (by a manner of 6 hours). I'm going to set it manually this time to see if that works, but has anyone else experienced this issue?
     
  2. trallyus

    trallyus Active Member

    Joined:
    May 29, 2011
    Messages:
    626
    Likes Received:
    91
    Trophy Points:
    28

    Check your routers time settings Shredda as I think when you set google tv to automatic , it reads the time and date from the router it is logged in to. At least I know the only time my google tv goes out of sync now is when the time springs forward or falls back.
     
  3. Shredda

    Shredda New Member

    Joined:
    Oct 17, 2012
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    0
    Hmm, that's a weird way of going about it. My router is using DD-WRT (Netgear WNDR3700), so I'll have to check that out further. Are you sure they aren't connecting to an NTP server? If not, I'm not sure why they wouldn't have done so as that's how 99% of any other web-enabled device syncs it's time settings. Either way, I've set the date/time manually for the time being, seems to have helped but it's too early to say.
     
  4. trallyus

    trallyus Active Member

    Joined:
    May 29, 2011
    Messages:
    626
    Likes Received:
    91
    Trophy Points:
    28
    I have never had time trouble with my google tv except when the hour springs forward or jumps back for daylight savings time after I have made sure my router settings are right so that is why I assumed it was reading the time from the routers somehow.
     
  5. Shredda

    Shredda New Member

    Joined:
    Oct 17, 2012
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    0
    Just got the error again, twice in the same day now. This time though, the time was set manually. I'm going to try setting the Sony box to factory defaults and see if that helps. Might have a defective unit, which I'd like to get while I'm still on the 30 day grace period.
     
  6. futureboy

    futureboy New Member

    Joined:
    Feb 10, 2011
    Messages:
    60
    Likes Received:
    11
    Trophy Points:
    0
    Loss of time is an indication that you are losing your network connection.

    Check to see if your network is connected when this happens.
     
  7. Shredda

    Shredda New Member

    Joined:
    Oct 17, 2012
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    0
    Doesn't seem to be losing the internet connection when it happens. In fact, it seems to reset the time altogether to 3:00am, 2010 (can't remember the date). I did a factory reset though, and so far it seems to be stable. I'm wondering if an install of something caused an issues. I've kept everything pretty stock since resetting save for a couple of apps like Plex and ReduxTV, and so far it's been pretty stable.
     
  8. HOSong

    HOSong New Member

    Joined:
    Nov 2, 2012
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    Brought home a new NSZ-GS7 box and configured it to connect wirelessly to our network and started the setup sequence. Could not get the time and date to set automatically, and when I set it manually, it would always reset to the box default - 3:00AM! Fought it for awhile a and called Sony Tech Support (Okay, stop snickering now) seeking solutions. They did give it a good try, worked with two techs for more than two hours and was finely advised the unit was defective and should be exchanged.

    So I did just that. Returned to the store and exchanged it. Setup the second box and had the same issue. Automatic time would not set, and manual time reset on powerdown. I became suspicious and started changing firewall setting on my wireless router/gateway DSL modem. Sure enough, with the firewall set to medium security, no time sync. Lowering the firewall setting to low security allowed the time and date to sync to from the network.

    So by lowering my firewall security settings, the NSZ-GS7 now will automatically set the time from the network, on startup. Of course I'm not too happy about having to compromise the over all security of our system to get this thing to work right. But without a doubt, I would have to say the time/date info has to come from the network via a viable network connection.
     
  9. futureboy

    futureboy New Member

    Joined:
    Feb 10, 2011
    Messages:
    60
    Likes Received:
    11
    Trophy Points:
    0
    Try placing the NSZ-GS7 in a DMZ zone on the router and set your firewall back and see if that works.
     
  10. in_awe

    in_awe New Member

    Joined:
    Apr 2, 2013
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    Shredda,

    Did this resolve your issue long term? I'm having the exact same issue. The attempts I've made to resolve it mirror yours with the exception of the factory reset. One other thing I've noticed is that when the time/date has been lost, Pandora and Amazon Video aren't able to connect. I am able to pull up web pages in the browser though, so it doesn't seem to be a Internet connection issue.

    I think the only thing I've updated since I received the device a few weeks ago is the main firmware. It's on the latest release.

    Thanks.
     
  11. Carlszone

    Carlszone Well-Known Member

    Joined:
    Jan 19, 2012
    Messages:
    1,133
    Likes Received:
    182
    Trophy Points:
    63
    Location:
    Norfolk Va
    Hi

    I've had this issue happen a few times. All I've had to do was go to sys settings and uncheck Automatic, hit back, then recheck Automatic. It only happens once in a while.
     
  12. phm_gtv

    phm_gtv New Member

    Joined:
    Mar 28, 2013
    Messages:
    61
    Likes Received:
    2
    Trophy Points:
    0
    I have had this issue as well. I disable warm start, i.e., I have to wait for the unit to boot (as opposed to wake up from sleep) when I turn it on. I would say it happens once every 8 power ups. It will eventually sync to the network time source. Sometimes I've seen it take as long as 3 or 4 minutes.
     
  13. googlethis

    googlethis New Member

    Joined:
    Sep 19, 2012
    Messages:
    235
    Likes Received:
    57
    Trophy Points:
    0
    This just happened to me last night. The Sony box rebooted itself for some reason and then after it came up it popped up a message about the time being off. I clicked OK and looked at the time and it was correct. No further messages have popped up again. I have it set to automatic. Strangely about the same time my Directv HD DVR locked up and needed to be rebooted.

    Aliens?
     
    • Like Like x 2
  14. Carlszone

    Carlszone Well-Known Member

    Joined:
    Jan 19, 2012
    Messages:
    1,133
    Likes Received:
    182
    Trophy Points:
    63
    Location:
    Norfolk Va
    LOL!

    Watch dem aliens. Hey, this problem is occurring enough to require a write in to the Google forum or the GS7 support team.

    I'm game, but remember it is a numbers system. For any system peculiarities to be taken seriously users experiencing this problem must also report it.

    It sounds like a simple glitch to be corrected by a minor adjustment.

    We'll see...

    Carl
     
  15. googlethis

    googlethis New Member

    Joined:
    Sep 19, 2012
    Messages:
    235
    Likes Received:
    57
    Trophy Points:
    0
    The grand kids turned off the Google box today and my wife couldn't figure out why there was no picture or sound on the tv. I told her to look at the Google box, there was no power light. After I had her turn it back on, it popped up saying the time and date were not correct. I clicked OK and then I saw the time on the home screen adjust itself automatically.
     

Share This Page

Search tags for this page
android box loses time
,
android tv box date issue
,
android tv box set time problem
,
android tv box time sync
,
android tv box time wrong
,

google tv date and time

,
sony android tv time resets
,
sony tv why does it keep saying that my date and time is wrong
,
tv box loses time
,
why android tv box wrong time