Quantcast

Netgear, Comcast and Sony Google TV that won't play together

Discussion in 'Sony Internet TV' started by cabugel7, Jan 5, 2011.

  1. cabugel7

    cabugel7 New Member

    Joined:
    Jan 4, 2011
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    I successfully connected my new Google TV to a Verizon wireless Lan - no issues whatsoever. I then switched to Comcast, am using their RCA modem with a Netgear wireless router. I have full connectivity (wired or wireless) with my laptop and IPAD. The Sony Google TV is not working. I have spent hours on the phone with Comcast, Sony, Netgear and Dell (laptop). Each of them say it is not their problem. I cannot get connection either thru ethernet or wireless. Both result in the same message - you are connected to the network but not the internet. And I will add that prior to this message, when wireless, it displays that I am connected to both the network and has the IP address for the interet, says it is connected...then in Step 2, System Updates, I get the same message - cannot connect to the internet. Anyone have any ideas before I fling it out the window?
     
  2. sparkyscott21

    sparkyscott21 Moderator Staff Member

    Joined:
    Nov 4, 2010
    Messages:
    7,280
    Likes Received:
    103
    Trophy Points:
    63
    Location:
    Northern Mich.
    One thing to note.
    If you set-up the wi-fi to the on position, you will HAVE to shut off the wi-fi settings in your apps to go wired again.
    So, when you say you tried both, make sure the wi-fi setting is off, then try the wired to see what happens...
    If, maybe you can get it to work that way, it could be possible to do an update.
    Just a thought...

    One more thing, you might want to keep an eye on this link, to see if it is similar..

    http://www.googletvforum.org/forum/google-tv-help/777-finding-google-tv-hardware-ethernet-address.html#post3639
     
    Last edited: Jan 5, 2011
  3. cabugel7

    cabugel7 New Member

    Joined:
    Jan 4, 2011
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    Thanks. But the WiFi setting....explain. On the TV it is off. I have closed down my laptop and used just the modem/router, an ethernet connection and the TV. The setup process gets to Step 2 - connected to the network but not the internet even tho Step 1 completed and identified the IP addresss. I have reset the tV multiple times and tried multiple security config but to no avail. If anyone has a similiar set up - Comcast with a Netgear wireless router and has successfully connected the TV maybe you could let me know what all the settings look like. Thanks. Oh - I should mention that if I connect it to a cable I get local TV stations. But not internet.
     
  4. sparkyscott21

    sparkyscott21 Moderator Staff Member

    Joined:
    Nov 4, 2010
    Messages:
    7,280
    Likes Received:
    103
    Trophy Points:
    63
    Location:
    Northern Mich.
  5. highdefdinardo

    highdefdinardo New Member

    Joined:
    Feb 4, 2011
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    I am having this same exact issue. Any everyone is pointing the finger at eachother. Has anyone figured out a remedy to this?
     
  6. alphawave7

    alphawave7 Moderator Staff Member

    Joined:
    Oct 5, 2010
    Messages:
    1,094
    Likes Received:
    21
    Trophy Points:
    38
    What specific router and hardware revision, and firmware are you guys using?
     

Share This Page

Search tags for this page

comcast wont work with google tv

,

sony google tv wont connect to comcast internet