Quantcast

Netflix and Youtube App stopped working

Discussion in 'Sony NSZ-GT1' started by oldorchard, Feb 8, 2014.

  1. oldorchard

    oldorchard New Member

    Joined:
    Dec 5, 2011
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    1
    From the last couple of days, both NETFLIX and Youtube APP stopped working on my GT1. Could not find the youtube App in play store. I can search for videos in youtube but they dont' play . As for netflix - unable to connect please try agian error appears. So disappointed.
     
  2. CatfishRivers

    CatfishRivers Well-Known Member

    Joined:
    Apr 5, 2011
    Messages:
    14,580
    Likes Received:
    876
    Trophy Points:
    113
  3. ChrisG8

    ChrisG8 Well-Known Member

    Joined:
    Aug 4, 2011
    Messages:
    3,839
    Likes Received:
    462
    Trophy Points:
    83
    I use Netflix and YouTube daily on the NSZ-GT1, neither app is dead for the device or any other Google TV model as far as I know, try as Castfish suggested.
     
  4. gomezf75

    gomezf75 New Member

    Joined:
    Nov 17, 2011
    Messages:
    35
    Likes Received:
    7
    Trophy Points:
    0
    Location:
    kansas
    As of 4 days ago I have been having the same problem. Netflix will no longer work for my tv. I have to use netflix on my ps3.

    I have tried the ctrl alt delete thing nothing has happened. I have cleared the cache and still the same problem
     
    Last edited: Feb 12, 2014
  5. CatfishRivers

    CatfishRivers Well-Known Member

    Joined:
    Apr 5, 2011
    Messages:
    14,580
    Likes Received:
    876
    Trophy Points:
    113
    Try rebooting your router. If that doesn't help then try a full factory reset on your GTV.
     
    Last edited: Feb 12, 2014
  6. oldorchard

    oldorchard New Member

    Joined:
    Dec 5, 2011
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    1
    I have tried both options- CTRL+ALT+DEL and the factory data settings.. Still no luck.

    I have also updated the youtube app as per your instruction still does not work for me.. Very disappointed as i feel my hands are cut off :) anything you can do to help will be sincerely appreciated.
     
  7. CatfishRivers

    CatfishRivers Well-Known Member

    Joined:
    Apr 5, 2011
    Messages:
    14,580
    Likes Received:
    876
    Trophy Points:
    113
    Have you tried rebooting your router?

    If you try rebooting your router and it stiil doesn't work - then as a troubleshooting measure can you try connecting directly to modem by ethernet?
     
    • Like Like x 2
  8. oldorchard

    oldorchard New Member

    Joined:
    Dec 5, 2011
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    1

    Thanks Catfish, I will try this. Currently I do have the ethernet (from the router) connected to the GTV.
     
  9. oldorchard

    oldorchard New Member

    Joined:
    Dec 5, 2011
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    1
    tried all options..resetting the modem, connecting directly through the modem..still does not work - both netflix and youtube - ...
     
  10. CatfishRivers

    CatfishRivers Well-Known Member

    Joined:
    Apr 5, 2011
    Messages:
    14,580
    Likes Received:
    876
    Trophy Points:
    113
    So your modem and router are combined in one device? IMO this sounds like an issue with your router. I only have a Logitech Revue device - but I'm connected directly to modem (no router) and I'm not experiencing any issues.

    Is there any way you can test your GTV device by removing the router and connecting directly to a modem?

    If you can remove your router we would know for sure if that is the cause of your problems.

    If you can't remove your router then try looking on the following thread for troubleshooting steps. Others with your same GTV device had similar problems:

    http://www.googletvforum.org/forum/...net-but-primetime-some-other-apps-cannot.html
     
    Last edited: Feb 18, 2014
    • Like Like x 2
  11. oldorchard

    oldorchard New Member

    Joined:
    Dec 5, 2011
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    1
    Wow... It is working now.. turns out my router was indeed the problem.. direct connection from the modem did the trick.. Catfish I owe you one.
     
  12. 7for1

    7for1 New Member

    Joined:
    Mar 22, 2014
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    0
    I have been having the same problem as well. I actually have an identical device in my son's room and is having no problems with that one. I have tried factory reset and clearing the cache and so forth and the reboot and nothing.
     
  13. revue5

    revue5 Well-Known Member

    Joined:
    Aug 1, 2011
    Messages:
    1,099
    Likes Received:
    206
    Trophy Points:
    63
    Router Factory reset is not the best suggestion. but keep it in mind. also, disable IPv6 (if applicable) & give it a try.
     
  14. retroben

    retroben Active Member

    Joined:
    May 3, 2013
    Messages:
    332
    Likes Received:
    46
    Trophy Points:
    28
    I am connected by the router provided by my ISP and YouTube has always worked fine on my GS7,not counting the broken app problems.
    Then again,I use the mobile YouTube 1080P mod from XDA Forums.

    And my internet is modded by the main connected PC's COM Port tweak.
    Yes it actually somehow improved the internet speed universally.

    Here is that tweak being shown in under 20 seconds.

     
    Last edited by a moderator: Jul 30, 2014

Share This Page

Search tags for this page
google tv netflix
,
logitech revue youtube app not working
,
netflix app for google tv
,
netflix app no longer supported on my google tv
,

netflix for google tv

,

netflix google tv

,
netflix google tv not working
,
netflix logitech revue not working
,
netflix not working on google tv
,

youtube and netflix not working on android