Quantcast

Navi-x weird tts issue

Discussion in 'Google TV Apps' started by Chasmanian, Jul 15, 2013.

  1. Chasmanian

    Chasmanian Member

    Joined:
    Aug 8, 2012
    Messages:
    30
    Likes Received:
    6
    Trophy Points:
    8
    Lately in NaviX, every video begins with a weird announcement of the video title by the TTS service. It'd be cool if it wasn't much louder than the videos themselves. I couldn't find a way in settings to disable TTS. Has anyone had this problem and did you find a solution?
     
  2. Chasmanian

    Chasmanian Member

    Joined:
    Aug 8, 2012
    Messages:
    30
    Likes Received:
    6
    Trophy Points:
    8
    I may have solved this. Accessibilty was enabled, and even though Talkback was not checked, it seems like it was active. Anyway, I disabled Accessibility and so far, so good.
     
  3. Travel

    Travel Active Member

    Joined:
    Apr 1, 2012
    Messages:
    778
    Likes Received:
    69
    Trophy Points:
    28
    Location:
    Boston
    I had that problem for a little while a couple of times on the Revue, where the "voice" was reading everything I opened in Google Play. It was so long ago I can't remember how I got rid of it, specifically, but I tried "fooling around" in GoogleTV Home settings and fixed it. It may be what you did. I may have uninstalled/installed an app or something, I just can't remember, but it is fixable. Hate to say the words "factory reset," but if worse comes to worse, that will fix it, too.
     
  4. bobz

    bobz Member

    Joined:
    Jul 26, 2013
    Messages:
    86
    Likes Received:
    11
    Trophy Points:
    8
    Does navi-x plays everything., I'm interested but haven't purchased it yet for my lg google tv. How successful it is with old 3.2 android and old flash player.Any tweaks or tricks?
     
  5. ponghclub

    ponghclub Member

    Joined:
    Jul 5, 2013
    Messages:
    88
    Likes Received:
    6
    Trophy Points:
    8
    navi-x work well with my co star but some said 1channal much better....:)

    Sent from my AT100 using Tapatalk 2
     
  6. mardukeme

    mardukeme Member

    Joined:
    Sep 29, 2012
    Messages:
    110
    Likes Received:
    13
    Trophy Points:
    18
    It works ok, but kind of slow to navigate around. It seems like the server is always overloaded which gives you the aww snap error.

    Sent from my SPH-L710 using Tapatalk 4 Beta
     
  7. bobz

    bobz Member

    Joined:
    Jul 26, 2013
    Messages:
    86
    Likes Received:
    11
    Trophy Points:
    8
    So whats the verdict- should I buy it or not?
     
  8. ponghclub

    ponghclub Member

    Joined:
    Jul 5, 2013
    Messages:
    88
    Likes Received:
    6
    Trophy Points:
    8
    i have to say.... no for now.

    Sent from my AT100 using Tapatalk 2
     
  9. mardukeme

    mardukeme Member

    Joined:
    Sep 29, 2012
    Messages:
    110
    Likes Received:
    13
    Trophy Points:
    18
    If you can only afford either Navi-X or the 1Channel app get the 1Channel app. If you could afford both get both its good to have other options.

    Sent from my SPH-L710 using Tapatalk 4 Beta
     
  10. ponghclub

    ponghclub Member

    Joined:
    Jul 5, 2013
    Messages:
    88
    Likes Received:
    6
    Trophy Points:
    8
    i agree.....xbmc with 1channel add-on work very well on my tablet. I will add 1channel to vizio co-star when i'm back home from vacation.

    Sent from my AT100 using Tapatalk 2
     
  11. bobz

    bobz Member

    Joined:
    Jul 26, 2013
    Messages:
    86
    Likes Received:
    11
    Trophy Points:
    8
    Thanks for the input ., Gentlemen.
     
  12. mrspock

    mrspock Active Member

    Joined:
    May 14, 2012
    Messages:
    454
    Likes Received:
    64
    Trophy Points:
    28
    I hear TV Portal is supposed to be good.
     
  13. ponghclub

    ponghclub Member

    Joined:
    Jul 5, 2013
    Messages:
    88
    Likes Received:
    6
    Trophy Points:
    8
    now i have 1channal and navi-x on my co-star... in my opinions i like 1channal(worth every penny) navi-x need to improve in service (connection, navigation.. etc) otherwise it will be thing in the past.

    Sent from my TC970 (Wi-Fi) using Tapatalk 2
     
  14. kilfinan

    kilfinan New Member

    Joined:
    Dec 8, 2012
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    0
    1 channel not working now!!
     
  15. mardukeme

    mardukeme Member

    Joined:
    Sep 29, 2012
    Messages:
    110
    Likes Received:
    13
    Trophy Points:
    18
    1 channel is still working just tried it, works fine. Will add there is a new update available.

    Sent from my SM-N900T using Tapatalk
     
  16. Chasmanian

    Chasmanian Member

    Joined:
    Aug 8, 2012
    Messages:
    30
    Likes Received:
    6
    Trophy Points:
    8
    In the settings, there is a checkbox for "Use the alternate site". Any time you're having issues with 1channel, try toggling that option. It usually works for me.
     

Share This Page

Search tags for this page

amo navi x not working

,

amo navi x revue aww snap

,

amo navi-x for google tv