Quantcast

Most of the Youtube videos do not fillup my entire screen

Discussion in 'Logitech Revue' started by rskhpd, Dec 15, 2011.

  1. rskhpd

    rskhpd New Member

    Joined:
    Dec 9, 2011
    Messages:
    3
    Likes Received:
    1
    Trophy Points:
    0
    Hi all,




    I am not sure if this has already been posted, tried searching the WEB but did not find a sutiable solution.




    I have a logitech revue connected to my Acer 24 inch LCD monitor via HDMI. When I play
    certain videos on youtube, they do not fillup my entire screen, black bars appear on both sides (even if I click on "fullscreen" button on the video player). I believe this is because the original video file is in 4:3 format vs. 16:9 of my LCD. However the same video stretches to fill up the screen when I play it on my laptop connected to this monitor.




    On the laptop I can right click a youtube video & uncheck "enable hardware acceleration" option in the flashplayer settings. Can this be done on the revue? I am not sure if this will fix the problem.




    Please help (I hate to watch the black bars appearing on either sides of the screen).




    Regards,
    RSKHPD
     
  2. CatfishRivers

    CatfishRivers Well-Known Member

    Joined:
    Apr 5, 2011
    Messages:
    14,605
    Likes Received:
    877
    Trophy Points:
    113
    On my Vizio 32in television I can make the black bars on the sides go away by switching to 'panoramic' mode with the TV settings. (The picture will be a bit stretched though).

    Note: On some TVs it's called 'stretch' mode instead of panoramic.
     
    Last edited: Dec 15, 2011

Share This Page