Quantcast

megavideo most of the time says invalid link

Discussion in 'Google TV General Discussion' started by fachhoch, Oct 1, 2011.

  1. fachhoch

    fachhoch New Member

    Joined:
    May 31, 2011
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    0
    trying to open a megavideo link from google tv most of time end up with invalid video link , but the same link if i open from a computer it work, is this a problem of google tv? does any google tv users facing a similar issue?
     
  2. Trini718

    Trini718 Member

    Joined:
    Oct 1, 2011
    Messages:
    32
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    New York
    it does the same for me sometime it works when you refresh the page
     
  3. gtaguy

    gtaguy New Member

    Joined:
    Sep 8, 2011
    Messages:
    35
    Likes Received:
    5
    Trophy Points:
    0
    refreshing the pay always works for me.. One little tidbit is megavideo seems to open up additional pages so you will have to close those tabs and go back to the original page.. I hope google tv can make a decent tabs button to not have to go searching for what is open ..
     
  4. CatfishRivers

    CatfishRivers Well-Known Member

    Joined:
    Apr 5, 2011
    Messages:
    14,604
    Likes Received:
    877
    Trophy Points:
    113
    Most of the times when I click a link for a show/movie on Megavideo - I get a Megavideo page showing a red 'play' arrow. However when the red play arrow is clicked - what often happens is that the screen jumps to another unrelated web page.

    When that happens I just press the 'back' button on my GTV - and then I will get a Megavideo page with the green 'play' arrow. I click the green play arrow and it always works.
     
    Last edited: Oct 4, 2011

Share This Page

Search tags for this page

google tv megashare

,

invalid link android