Quantcast

Media server

Discussion in 'Google TV Help' started by cudarick, Dec 20, 2010.

  1. cudarick

    cudarick New Member

    Joined:
    Dec 20, 2010
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    When connecting to media server through Sony Google Blu-ray, I can view pics from "My Pictures" file on my desktop computer. But "my Music" file will display name of songs or artist, when selected - It displays " there are no items to display" So no sound. Everything else is great. FYI, I use Play On and ORB with Windows "Media player" with the correct check marks in the Media player settings. Any suggestions will be appericated.

    CudaRick:(
     
  2. sugarski

    sugarski New Member

    Joined:
    Dec 21, 2010
    Messages:
    1
    Likes Received:
    1
    Trophy Points:
    0
    If you want to use PlayOn you don't want to connect through the media server on Google TV you want to type this into your browser and then bookmark it.
    gtv.playon.tv
     
    • Like Like x 2
  3. cudarick

    cudarick New Member

    Joined:
    Dec 20, 2010
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    Thanks, Sugarski
    I will give this a try later today.

    Rick
     
  4. cudarick

    cudarick New Member

    Joined:
    Dec 20, 2010
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    Thanks for tip, its work now, I can get to PlayOn via google, however one problem the sound coming from my computer files sound terrible (raspy) only my music files, pictures and videos are great. Other sound programs on the google sounds great, Like pandor.
    I never had this problem, even when I was running through a bridge to my SONY XBR TV.

    Maybe a sound setting somewhere ??? still need help

    Rick
     
  5. skoretsky

    skoretsky New Member

    Joined:
    Nov 25, 2010
    Messages:
    67
    Likes Received:
    4
    Trophy Points:
    0
    My music via PlayOn media server sounds really good on Revue/GTV, but I've got an AVR I'm routing the sound through.
     

Share This Page