Quantcast

Maxthon 1.0 using Istreamnet.net "Hold to Download" won't stream.

Discussion in 'Vizio Co-Star' started by joecitizen, Aug 20, 2014.

  1. joecitizen

    joecitizen New Member

    Joined:
    Dec 16, 2013
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    1
    Hello all, I have a question that I can't get answered. No matter how I search, I can't find anything. Or even how to type up the search term.
    I've been using maxthon Browser 1.0 to watch Istreamnet.net and Movieland. I've been doing this for a bit too. All of the sudden I went on istreamnet.net to watch a show and I pressed download, waited the 40, secs.
    Now when it say's "Hold to Download" I pressed it. Instead of asking what player it wanted me to use to stream it, it's now asking me where I want to download it.... It shows the path where to download the file. Basically it doesn't stream when i press "Hold to Download"" It wants to download the file now. I tried doing the same in Movieland, and it still streams. I press "Download/Stream" and It still streams. So why is movie land still working But Istreamnet.net isn't? I hope I'm explaining this correctly... I've tried to uninstall, reinstall and its still doing the same thing. I've tried resetting all of the apps, and it still does it. I don't want to factory reset if i don't have to. I think it may have something to do with maxthons settings? I can't can't find anything on Google about this, I don't even know if I'm typing the search correctly.. How would you type that search in correctly? Well, thank you all...
     

Share This Page

Search tags for this page
apps like istreamnet for android
,
cant stream from istreamnet
,

download istreamnet

,
download istreamnet app
,
downloud istream net
,

istreamnet

,
istreamnet app download
,
istreamnet download where
,
maxthon for set top box
,
maxthon streaming player