Quantcast

M8S+ display stopped on one TV, works on others

Discussion in 'Android TV' started by adamjackson, Dec 12, 2016.

  1. adamjackson

    adamjackson New Member

    Joined:
    Nov 7, 2016
    Messages:
    27
    Likes Received:
    0
    Trophy Points:
    1
    Hi All,

    I have a strange issue with my Android TV box. I am running 5.1 on an M8S+ box.
    This was working perfectly on my TV for about 4 months, but suddenly stopped.
    (It was powering up when being plugged into the HDMI port.)
    The display is now blank and nothing is visible.

    I have only one HDMI port on the TV (Walker, HD Ready) and this same HDMI port on the TV works fine with Sky/PlayStation etc.
    The same Android box (including HDMI cable) works fine on other TV’s (Full HD and HD Ready) and a different Android box (Cyclone Android 4.4) works on my TV with the same HDMI cable etc. This seems to rule out any hardware issue with the TV, Android Box and cables.

    I have tried changing the display settings to 1080i and disabling auto negotiate etc, but still no joy.
    I cannot debug it on my TV as I cannot see anything there. I can only change settings on a different TV and then bring it back to mine.

    I did not change any settings prior to the display stopping, so maybe an automatic s/w update on the M8S+ caused an incompatibility?

    To help rule this out, I also tried a factory reset, but that did not help.

    Does anyone have any suggestions ?
    Many thanks in advance!

    Tags: song don’t wanna know ringtones, ringtones download, alone alan walker song ringtone
     
    Last edited: Dec 12, 2016

Share This Page

Search tags for this page

oober tv box suddenly stopped