Quantcast

Is it me or my google sony TV? Podcast buffering

Discussion in 'Sony Internet TV' started by dalepa, Aug 19, 2011.

  1. dalepa

    dalepa New Member

    Joined:
    Aug 17, 2011
    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Houston, TX
    I have the 46" Sony Google TV.... 1st week...

    Went to the kelbytv.com/thegrid and started playing the podcast. It's start buffering every 5 seconds for about 10 seconds...

    thegrid play fine in same room using my ipad...

    Speedtest.net on the googletv says im getting 40MBit up/5mbit down which is now the fastest device in my house! My hardwire PC only does 30Mbit


    So what's the deal with video which also seems to lag at times...

    Is it me, googletv, or thegrid.com?

    Can someone with a 46" sony goto the thegrid.com and see if you have the same buffering issue?

    thanks
     
    Last edited: Aug 19, 2011
  2. CatfishRivers

    CatfishRivers Well-Known Member

    Joined:
    Apr 5, 2011
    Messages:
    14,605
    Likes Received:
    877
    Trophy Points:
    113
    I tried going to: thegrid.com with my Revue and it says the site is under construction.
     
  3. eferz

    eferz Well-Known Member

    Joined:
    Nov 4, 2010
    Messages:
    3,301
    Likes Received:
    445
    Trophy Points:
    83
    I think you're slightly confused. First of all, your download speeds will always be faster than you're upload speeds. And secondly, when I go to "thegrid.com", I only see this message...

    $thegrid.jpg

    Are you sure that you're not referring to kelbytv.com/thegrid/ ?
     
    Last edited: Aug 19, 2011
  4. dalepa

    dalepa New Member

    Joined:
    Aug 17, 2011
    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Houston, TX
    yea sorry... its kelbytv.com/thegrid

    my download speed on the sony tv is 40Mbit which is 10Mbit faster than my desktop PC... So bandwidth isn't a problem... I don't have problem playing on my ipad or pc, so Im thinking there is media player problem with streaming on he google tv.


    can someone with a 46" sony verify playing of the latest episode from kelbytv.com/thegrid


     
  5. eferz

    eferz Well-Known Member

    Joined:
    Nov 4, 2010
    Messages:
    3,301
    Likes Received:
    445
    Trophy Points:
    83
    The processors are the same across all Google TV devices, so you don't need someone specifically with the 46" version of the Sony Internet TV. There might be small differences between Logitech and Sony implementations, but the Google TV platform is exactly the same on all four versions of the Sony NSX-xxGT1.

    I've noticed that "The Grid" doesn't have have any buffering issues but it did seem choppy while watching the webcast through the JWplayer/Flash plug-in from the website. However, the same podcast had the "Buffering..." pauses come up many times while playing through Google's Queue, which is accessible by subscribing through the RSS feeds from the website.
     
  6. dalepa

    dalepa New Member

    Joined:
    Aug 17, 2011
    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Houston, TX
    I was going through the Google Queue. Let me try it from the website directly...

    Errr... This TV's been out for awhile now, so I was expecting not to have such major issues...

    update: YEP... Viewing the podcast from the Queue is the problem. Viewing form the webpage does not have the burrering problem.


    Now the video from the webpage is terrible! Lots of pausing and pixelations compared to watching on my PC. So looks like there is a hardware/software issue viewing video which is a MAJOR issue since this is a TV!


     
    Last edited: Aug 19, 2011
  7. eferz

    eferz Well-Known Member

    Joined:
    Nov 4, 2010
    Messages:
    3,301
    Likes Received:
    445
    Trophy Points:
    83
    My educated guess is that the codecs for their video podcasts is compatible with the Revue but is not using Hardware Accelerated Decoding from the Intel CE4100 processor. I'm signed up to quite a few podcasts through the Queue and I've not seen this "Buffering..." issue on any podcast till now.
     

Share This Page

Search tags for this page

sony android tv buffering

,

sony google tv buffering