Quantcast

Intermittent Sound Drop on Sony NSX-24GT1 (Google TV)

Discussion in 'Google TV General Discussion' started by popman83, Jan 7, 2011.

  1. popman83

    popman83 New Member

    Joined:
    Jan 7, 2011
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    I currently have a Sony NSX-24GT1 (Google TV) hooked to U-Verse using HDMI for sound/video. The only problem I'm having (and it occurs at least twice to three times per day) is that the audio completely drops out and the only way to recover the sound is to power down, wait 15 to 20 seconds, and power back on. Unfortunately the issue didn't go away with the latest software fix/update from Google. Is there anybody else experiencing this?, or anything similar?

    Appreciate any help.

    Thanks --- Steve (aka popman83)
     
  2. rahulc

    rahulc New Member

    Joined:
    Dec 18, 2010
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    0
    Its a wild guess but have you tried resetting to factory default. I was having some issues with some app's and once I did that it eliminated the problem by about 99%.
     
  3. popman83

    popman83 New Member

    Joined:
    Jan 7, 2011
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    Thank you for the reply. I tried what you had suggested, so far haven't had the problem in a day.
     
  4. davidcmal

    davidcmal New Member

    Joined:
    Jan 13, 2011
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    I have the same problem. Also using Uverse. It seems to happen when I am listening to TV that is outputting dolby digital. It also seems to only happen for recorded programming for me. I do not turn it off and on. I just go to a channel that is outputting PCM. When I switch back to my recording the sound is back to working. It has been very frustrating. I have tried changing pretty much every setting in the setup that refers to sound.

     

Share This Page