Quantcast

Installing Apps on the Revue - seems to hang in the background...

Discussion in 'Logitech Revue' started by TVGoog, Jan 26, 2012.

  1. TVGoog

    TVGoog New Member

    Joined:
    Dec 13, 2011
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    0
    Hi,

    I have two Revues.
    The newer one that I have has been having a peculiar problem from the get go....
    When I try to install or update an app from the market, it shows me the notification that the app will be installed shortly and seems to hang in the background.... the app never gets installed or updated.
    I can exit market and do other regular things but the app will not install or update....
    Very rarely, after some hours or even days the message pops up that the app has been installed or updated.
    And most times nothing... even a reboot does not help.

    Anybody has similar problems?
    Or any suggestions to wake the install program up manually!!?
     
  2. LazerTag

    LazerTag New Member

    Joined:
    Jan 6, 2012
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    I have that same problem. Unsure what's causing it but have found many times a ctrl-alt-del to reboot seems to take care of it. however sometimes it doesn't too. :/
     
  3. Carlszone

    Carlszone Well-Known Member

    Joined:
    Jan 19, 2012
    Messages:
    1,133
    Likes Received:
    182
    Trophy Points:
    63
    Location:
    Norfolk Va
    Hi

    Yep! Been there, done that. Except, I never wait. Look, if an App doesn't load in the few seconds it would take to uninstall it, why wait. Just click on 'My Apps,' it ain't there, go back to the App and it should say install. Once you click on it again the App should install immediately. No need to go through all the drama of rebooting and waiting.

    If an App gets hung up in the installing process, go to Downloads and kill it. 2nd install attempt always works for me and it takes less time than wondering why our sys isn't more efficient. The market just opened not too long ago, so I can forgive some lapses, as long as the Apps work once installed.

    I apply the same rule for uninstalling Apps. 5 seconds and the App should be gone. If you see "uninstalling" for more than a few seconds while in Market. Go directly to home Apps
    or the Application in settings. Both will uninstall the App promptly and let ya know when it's vaporized.

    Just my experience so far...

    Carl
     
    Last edited: Jan 26, 2012
  4. Carlszone

    Carlszone Well-Known Member

    Joined:
    Jan 19, 2012
    Messages:
    1,133
    Likes Received:
    182
    Trophy Points:
    63
    Location:
    Norfolk Va
    Hi

    One other thing. There will be times, like yesterday in my area, where there seems to be a queue for App installation. I think it is on the Logitech side. You can always test whether the Apps are installing immediately before purchasing a Paid App. My method is to use an App I've downloaded before but for whatever reason decided to uninstall it. If the App loads, fine, proceed w/the paid App. If there is a delay or Apps are failing to load, I would either wait or accept the delay.

    I Bought an App last night around midnight. It loaded sometime while I slept and I awoke with more fish in my home screen aquarium. LOL! No sweat and no real waiting.

    Carl
     
  5. revue5

    revue5 Well-Known Member

    Joined:
    Aug 1, 2011
    Messages:
    1,099
    Likes Received:
    206
    Trophy Points:
    63
  6. johnciaccio

    johnciaccio New Member

    Joined:
    Jan 1, 2012
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    0
    Usually installing from the web based market page seems to work for me while using the market app tends to hang...
     

Share This Page

Search tags for this page

how to add apps to logitech revue