Quantcast

Installing apps fails

Discussion in 'Sony Blu-Ray Set Top Box' started by fletch, Sep 30, 2012.

  1. fletch

    fletch New Member

    Joined:
    Sep 30, 2012
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    Tried to install both TWC and AccuWeather, got a popup that something failed and offered to force it to close. Installed them without any problem on another NSZ-GT1. Don't install apps that often but never had a problem until today. Tried clearing Google Play data and reverting to an older version.

    There must be something wrong with this particular box. It's still got an older YouTube app. The other box has been updated a couple of times in recent months and the YouTube UI has changed quite a bit on the new version. So I guess even the forced auto-update of apps is failing too. Well, except for the most recent "system" update. That seemed to work.
     
  2. trallyus

    trallyus Active Member

    Joined:
    May 29, 2011
    Messages:
    626
    Likes Received:
    91
    Trophy Points:
    28
    I know this sounds strange but usually when this problem occurs, most of the time resetting the router will fix the problem. It seems strange to most folks since they say why reset the router when my google tv is connected but 9 times out of 10 resetting the router fixes the problem you and others have with apps not updating and other such oddities that messing with the google tv wont help.
     

Share This Page