Quantcast

Installed Apps Missing

Discussion in 'Google TV General Discussion' started by guest, Nov 10, 2014.

  1. guest

    guest Active Member

    Joined:
    Aug 9, 2012
    Messages:
    756
    Likes Received:
    42
    Trophy Points:
    28
    When I go to the All Apps page on my Logitech Revue, my installed apps are no longer listed. But when I go to the Google Play Store, it says that those apps ARE installed. Is there a Setting that needs to be reset to restore those missing apps?

    Edit: I've already deleted history, cache and cookies. No change.
     
    Last edited: Nov 10, 2014
  2. CatfishRivers

    CatfishRivers Well-Known Member

    Joined:
    Apr 5, 2011
    Messages:
    14,604
    Likes Received:
    877
    Trophy Points:
    113
    I've had the same problem with my Logitech Revue. Sometimes some of my apps "go missing". In reading the various Forums I think it's a fairly common issue. I'm not sure if it's due to an issue with the hardware (memory) - or a Google bug on their end. Of course Logitech blames Google for this and Google blames Logitech.

    I've never really come across any good solution. What works "sometimes" is rebooting or a factory reset. Try rebooting it might work. Sometimes I had to reboot several different times before the apps showed up. It's got to the point now that I just use my Revue for the web browser.
     
  3. guest

    guest Active Member

    Joined:
    Aug 9, 2012
    Messages:
    756
    Likes Received:
    42
    Trophy Points:
    28
    How do uninstall the missing apps, so that I can reinstall them??? The Google Play Store says that they're installed, but it's not showing any way to uninstall.
     
  4. CatfishRivers

    CatfishRivers Well-Known Member

    Joined:
    Apr 5, 2011
    Messages:
    14,604
    Likes Received:
    877
    Trophy Points:
    113
    I think all you can do is try to reboot or do a factory reset and hope that it works. I haven't really come across any "good" solutions for this situation.

    Here's a thread about this issue:

    Apps Disappeared Google TV - Android TV Forums

    You could try setting a static IP but no guarantees. As a workaround you could sideload your missing apps.
     
    Last edited: Nov 10, 2014
  5. Travel

    Travel Active Member

    Joined:
    Apr 1, 2012
    Messages:
    778
    Likes Received:
    69
    Trophy Points:
    28
    Location:
    Boston

    1) Go to the Play Store. app and click "settings" (click settings icon). Then, click "My Apps." At the top of the list of your listed apps on the "my Apps" page there will be the word: "All." Click that, and you'll be on a page that lists all the apps that you both have, and and have had installed and later uninstalled. Go down this list until you find the "missing" apps that you want to uninstall and then reinstall again. There will be an "uninstall" option next to each app on the list.

    2) Try going to the GoogleTV Home Page "Settings">"Applications">"Manage Applications." Scroll down the list of apps and see if your missing apps are still listed. If so, click on them and then click "uninstall." You could try clicking "Force Stop" and "Clear Data," first, and see if that action restores your missing apps.

    Reboot after doing any of this.
     
  6. guest

    guest Active Member

    Joined:
    Aug 9, 2012
    Messages:
    756
    Likes Received:
    42
    Trophy Points:
    28
    A factory reset was the simplest solution. I believe it's something that should be done regularly anyways.
     
  7. Travel

    Travel Active Member

    Joined:
    Apr 1, 2012
    Messages:
    778
    Likes Received:
    69
    Trophy Points:
    28
    Location:
    Boston
    Did you even try the other things?
     
  8. CatfishRivers

    CatfishRivers Well-Known Member

    Joined:
    Apr 5, 2011
    Messages:
    14,604
    Likes Received:
    877
    Trophy Points:
    113
    The factory reset will often fix this issue - but my experience with the Logitech Revue is that once this hapens it will eventually start happening again. At least for the time being you're good to go.
     
  9. Travel

    Travel Active Member

    Joined:
    Apr 1, 2012
    Messages:
    778
    Likes Received:
    69
    Trophy Points:
    28
    Location:
    Boston
    A factory reset is the worst solution if uninstalling/reinstalling works.
     
  10. guest

    guest Active Member

    Joined:
    Aug 9, 2012
    Messages:
    756
    Likes Received:
    42
    Trophy Points:
    28
    I actively sought a way to uninstall. I did visit the All My Apps page in the Play Store. I don't recollect an Uninstall link being visible, or I would have tried it. I purchased the Revue around May of 2011. It's getting long in the tooth. I keep visiting this website for news about a suitable replacement. None so far. I do have another Revue, newer, less used, that can be used, if need be. Thanks for your input.
     
  11. Travel

    Travel Active Member

    Joined:
    Apr 1, 2012
    Messages:
    778
    Likes Received:
    69
    Trophy Points:
    28
    Location:
    Boston
    You have to click the word "all," located at the top of your list of apps in the Play Store. This click should bring up all the apps you've ever installed, whether you've subsequently uninstalled them, later, or not.

    Play Store> "settings">"my apps"> the word "all" at the top of the list>scroll to missing app>click "uninstall">"search" the same app>install. See if it appears in the "All Apps" section on the GoogleTV Home Page.
     
  12. guest

    guest Active Member

    Joined:
    Aug 9, 2012
    Messages:
    756
    Likes Received:
    42
    Trophy Points:
    28
    O.K. I see where the uninstall is now.
     

Share This Page

Search tags for this page

android box apps disappeared

,
apps erased from android tv box
,
apps missing in android tv iso
,
by android box apps are gone
,

google play store logitech revue

,

google tv play store disappeared

,
logitech revue apps
,

logitech revue apps list

,
logitech revue google app store missing
,
logitech revue google apps missing