Quantcast

i cant see the imagen with yamaha rxv 667 receiver

Discussion in 'Google Chromecast' started by guruchaga, Sep 19, 2014.

  1. guruchaga

    guruchaga New Member

    Joined:
    Sep 19, 2014
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    I cant see the imagen in yamaha rxv 667 receiver, with optoma hd66 projector. help please!
     
  2. revue5

    revue5 Well-Known Member

    Joined:
    Aug 1, 2011
    Messages:
    1,099
    Likes Received:
    206
    Trophy Points:
    63
    Projectors issues aren’t easy to solve.

    Assuming CC is plugged into Yamaha (e.g., CC> Yamaha >hdmi > Projector).

    Try to enable/disable Yamaha [video processing], [Aspect ratio] &[resolution] and see if that ‘d help. Also, reboot devices between any changes.


    Start by trying the following (from Yamaha on-screen Menu):

    1. Menu > Setup > Video > Processing > ON (hit Ok) > Resolution (hit Ok) >720
    try it ..

    2. Menu > Setup > Video > Processing > ON (hit Ok) > Resolution (hit Ok) > Through
    try it ..

    3. Menu > Setup > Video > Processing > ON (hit Ok) > Resolution (hit Ok) > 1080p
    try it ..

    4. Menu > Setup > Video > Processing > ON (hit Ok) > Resolution (hit Ok) > 1080i
    try it ..

    Also, try:
    5. Menu > Setup > Video > Processing > ON (hit Ok) > Aspect (hit Ok) > Through
    try it ..

    6. Menu > Setup > Video > Processing > ON (hit Ok) > Aspect (hit Ok) > 16:9 Normal
    try it ..

    If not, disable it:
    7. Menu > Setup > Video > Processing > "OFF"
    try it ..


    *** Chromecast Tips *** | Google TV - Android TV Forums
     

Share This Page