Quantcast

I can't bookmark my TV channels after channel 100

Discussion in 'Google TV General Discussion' started by patitdude, Dec 21, 2010.

  1. patitdude

    patitdude New Member

    Joined:
    Dec 20, 2010
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    0
    When I setup Logitech Revue it only has able to see channel 1-99 via bookmarks. I have a STB from CISCO Explorer 8642HDC, so this might be the cause. I can't bookmark my other Digital (100-999) or HD stations (1000+) from Brighthouse. I can get those channels via my keyboard by just typing them in (1280 - enter key), BUT I can't bookmark them as a favorite channel. Any ideas?
     
  2. gentlefury

    gentlefury New Member

    Joined:
    Nov 27, 2010
    Messages:
    100
    Likes Received:
    3
    Trophy Points:
    0
    That would suck, I only watch channels 1000+
     
  3. galfert

    galfert Active Member

    Joined:
    Jan 22, 2011
    Messages:
    315
    Likes Received:
    42
    Trophy Points:
    28
    Location:
    Orlando, FL
    I think there is a bug in the channel automatic selection process. Go to Settings, TV Source, Select your cable box, Edit Channel Lineup, go through the wizard but tell it that you can't tell what is on channel 47, then choose to skip to another channel, it will go to channel 74, but again tell it that you can't tell what it is and skip it, then finally it will go to channel 75 and then accept it tell it what it is. Then tell it yes that you receive channels like USA etc, and then finally say yes or no to HBO Showtime..etc. Finally make sure that you set the check box that you do get HD channels. To verify that you now have all channel go to Edit Channel List (under Settings, TV Source, Cable Box) and scroll through and make sure you get to scroll all the way to the 1000+ and along the way uncheck any channel that you don't get or that you don't want Google TV to provide search results for.

    I had to do the above several times ....it was like trial and error. So don't quote me on the exact procedure. The key to the solution is the process where it tunes to a channel and then you tell it that you can't tell what it is or not and then you move on. Try stopping at different points of this wizard channel selection and you might finally get the result you want. The weird thing is that the channel lineup FL09512.X will seem like it is the same no matter where you stop in the wizard's channel identification process but somehow it seems to actually make a difference somehow.

    Also big part of the soution is to change your cable box to Scientific Atlanta Explorer 8300HDC and not the actual Cisco or Samsung box that you might have. I have a Samsung SMT-H3090 but the remote control codes are still the same for all of these. Since Brighthouse uses the same remote control no matter which box you actually have. Otherwise Google TV doesn't know that you can actually go past 100 channels. Weird thing too was that sometimes in my channel section process my channel list would stop at 126 or 335 or 399 and then one time as I keep repeating my above mentioned process I finally got all channels all the way up to 1850 to show up.

    I have Brighthouse cable and I live in Winter Springs, FL if any of you are wondering. Perhaps this can help other people. Obviously there is some kind of bug in this setup process but it looks like with a little patience and trial and error you can get all the channels to show up.
     

Share This Page