Quantcast

How to get rid of TWITTER notice on home screen?

Discussion in 'Sony's NSZ-GS8 / NSZ-GS7' started by LicensedNERD, Jan 5, 2013.

  1. LicensedNERD

    LicensedNERD New Member

    Joined:
    Dec 14, 2012
    Messages:
    6
    Likes Received:
    2
    Trophy Points:
    0
    For some unknown ( at least to me) reason, there is a Twitter message on the upper left hand corner of my google-tv screen when I push the Home key. The twitter message says I'm not signed in. I went to twitter and CANCELLED my account, but still have the annoying message. How can I get rid of it?

    TIA
    Bill:mad:
     
  2. CatfishRivers

    CatfishRivers Well-Known Member

    Joined:
    Apr 5, 2011
    Messages:
    14,605
    Likes Received:
    877
    Trophy Points:
    113
    Try going to settings then "manage applications". Force Stop and Clear all data from the Twitter app.

    If that doesn't work then try uninstalling the current Twitter update version.

    If that doesn't work then try rebooting - next thing to try would be a factory reset.
     
  3. CatfishRivers

    CatfishRivers Well-Known Member

    Joined:
    Apr 5, 2011
    Messages:
    14,605
    Likes Received:
    877
    Trophy Points:
    113
    Were you able to fix this issue?

    One other thing that I thought of is to check your settings on the NSZ-GS7 and see if there is a setting somewhere to turn off notifications on the home screen. I only have a Logitech Revue and I don't have that option in my settings - however I don't know for sure about the NSZ-GS7.
     
  4. CatfishRivers

    CatfishRivers Well-Known Member

    Joined:
    Apr 5, 2011
    Messages:
    14,605
    Likes Received:
    877
    Trophy Points:
    113
    I came across the following procedure for disabling notifications on the Logitech Revue:

    "In order to disable your Logitech Revue Notifications, please follow the steps below:

    Go to your Home Page
    Select the Notifications Icon (Chat Icon, is next to the Digital Clock)
    Click the OK key.
    There you will have the Notifications Pop-up
    Scroll down untill you se a "Mute Notifications" check box.
    Click on the Check box in order to check it."
     
    Last edited: Jan 7, 2013

Share This Page

Search tags for this page

get rid of twitter on start screen

,

how do youbget rid of tweets sony tv