Quantcast

How to delete "phantom" file on Sony Google TV?

Discussion in 'Google TV General Discussion' started by NicoleJS, Sep 26, 2016.

  1. NicoleJS

    NicoleJS New Member

    Joined:
    Aug 9, 2016
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    I was attempting to copy a large movie file from my NAS to my Sony Google TV, and apparently something happened during the transfer. It appeared to complete successfully, but the file is basically a "phantom" file on my Google TV now. What I mean by that is I can't delete it (or access it, move it, rename it, etc.). It shows up in ES File Explorer under the "Movies" directory (where I had copied it to), but when I try to view it's properties it says they can't be retrieved. Worse, no matter what I try I can't delete it and it's taking up a large amount of space on my Google TV.
    I've tried everything from using a terminal emulator on the Google TV, to attempting to delete it via FTP from my computer, to attempting via "adb connect" with the debugging mode turned on. Nothing seems to work. I can't even tell if the system even detects it as a real file, since if I run "ls" via the adb shell (under /mnt/sdcard/Movies) it shows up, but then if I run "ls -al" I get nothing (and other weird things as well - such as when using "Better Terminal Emulator Pro" and browsing to the "Movies" directory and running "ls" it lists the file name and then says "No such file or directory"). Any help on how to get rid of this (without having to completely reset my Google TV) would be greatly appreciated! Thanks!
    cheap thrills lyrics, 7 years lyrics, we don't talk anymore lyrics
     
    Last edited: Dec 25, 2016

Share This Page