Quantcast

How I got audio to work with Plex

Discussion in 'Vizio Co-Star' started by Zevot, Aug 22, 2012.

  1. Zevot

    Zevot New Member

    Joined:
    Aug 21, 2012
    Messages:
    2
    Likes Received:
    4
    Trophy Points:
    0
    I had many mkv files that would not play audio no matter what options I chose in the Plex app. I was able to get it working by launching the main Settings app (not the one that loads from the built in launcher). Here are the instructions that worked for me. I hope this works for others. BTW, I am using using optical out from the TV to my receiver.

    1. Install another launcher from the play store (I picked Go launcher, shouldn't matter which one you get)
    2. Press the home button (Vizio button) and it will ask you to select the launcher, so select the one you just installed.
    3. Press the menu button (the one with the horizontal lines).
    4. Using the pointer, double tap on Settings.
    5. This will open up the main settings application, open Picture + Sound
    6. Select Optical Audio Output under Sound.
    7. Pick Dolby or DTS (it seems that PCM also worked for me).
    8. Open Plex and under advanced settings, disable AC3.
    9. Optional: Press home button and select the option to make the built in app launcher the default if you don't want to have to pick one when you press the home button.
     
    • Like Like x 4

Share This Page

Search tags for this page
no audio with plex
,
plex android no audio
,

plex android no sound

,

plex audio not working

,
plex has no sound
,

plex no audio

,

plex no sound

,
plex sound not working
,
plex tv no sound
,

plex w95 no sound