Quantcast

how do I change the settings for handling youtube?

Discussion in 'Google TV Help' started by preachingleech, Dec 30, 2011.

  1. preachingleech

    preachingleech New Member

    Joined:
    Dec 30, 2011
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    The first time the google tv asked me how I wanted to open all youtube links, ifoolishly clicked "google chrome" instead of youtube. There HAS GOT TO BE a way to change this setting, but I sure can't find it anywhere with my remote. Anyone else know any tricks to get "further beneath the hood"?
     
  2. eferz

    eferz Well-Known Member

    Joined:
    Nov 4, 2010
    Messages:
    3,301
    Likes Received:
    445
    Trophy Points:
    83
    You'd have to go into GTV Settings > Applications > Manage Applications > Launch by default: Clear Defaults.
     
  3. BobinVA

    BobinVA Member

    Joined:
    Aug 5, 2011
    Messages:
    75
    Likes Received:
    4
    Trophy Points:
    8
    Location:
    VA
    I've been having trouble playing any Youtube videos on Google TV within the last month.

    They will play for a few seconds and then freeze up.

    I've tried changing the "user agent",tried accessing the site through using the "desktop version" (typing the url in from the Chrome browser), tried the Leanback version,tried accessing from the icon in the dock. Nothing works!

    Any suggestions?
     
  4. halox

    halox New Member

    Joined:
    Jan 3, 2012
    Messages:
    179
    Likes Received:
    25
    Trophy Points:
    0
    Could be a bandwidth issue on your end - GoogleTV likes to play only the HD feeds when you're watching fullscreen.

    Here's how you can adjust it...

    Go to the regular youtube page (you can do this from your computer if you like) ... log in and go to SETTINGS.

    Then go to PLAYBACK SET-UP.

    You can uncheck the box that says ALWAYS PLAY HD WHEN SWITCHING TO FULL SCREEN.

    That cleared the problem up for me.
     
  5. roymond

    roymond New Member

    Joined:
    Jan 24, 2012
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Brooklyn, NY
    I have had the same problem. YouTube plays in Chrome fine, but in the YouTube app it simply doesn't play. Odd that they don't detect the bandwidth issue and automatically adjust.
     
  6. Xandor

    Xandor New Member

    Joined:
    Jun 13, 2011
    Messages:
    9
    Likes Received:
    1
    Trophy Points:
    0
    Location:
    Chicago, IL
    I've had similar problems with Youtube -- mostly on the wireless connection, but also on the wired version. Going to try this and see how it works.
     
  7. BobinVA

    BobinVA Member

    Joined:
    Aug 5, 2011
    Messages:
    75
    Likes Received:
    4
    Trophy Points:
    8
    Location:
    VA
    We recently upgraded our Dish Network service to include HD channels and I think that may have affected You Tube playback.

    Anyway,what I did yesterday was replace the generic,Chinese-made HDMI cables with Dynex HDMI cables (the Best Buy brand cables) on my Google TV,DVD/VCR combo unit,and satellite box. Hasn't totally eliminated pausing,but it's reduced somewhat.

    Also,when watching You Tube videos,I choose the lowest resolution.

    I'm getting better playback now.
     
    Last edited: Jan 31, 2012

Share This Page

Search tags for this page
google tv sony default youtube app browser
,

google tv youtube how to change

,
how to change latest youtube search settings on google tv
,
how to change youtube account settings
,
how to change youtube settings