Quantcast

HELP!!! HDMI on my Sony TV is messed up!

Discussion in 'Google TV Major Issues' started by backlash79, Jan 19, 2012.

  1. backlash79

    backlash79 New Member

    Joined:
    Jan 19, 2012
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    Bought a Sony nsx-40gt1 less than a month ago up until today I have been very pleased with my purchase.

    Today I came home from work and my wife said there was no longer any sound coming from the TV when using our cable box.

    Cable Box connected to TV via HDMI Cable = no sound
    Cable Box connected to TV via Component cables = works as normal
    PS3 connected to TV via HDMI cable = TV saying there are no inputs

    Things I've already done:
    1. Reset TV to factory defaults
    2. Did a power reset of the TV as it says on the Sony website, done this more than once leaving he TV completely unplugged for a while.
    3. Swapped out various HDMI cables
    4. Verified the PS3 is working correctly with an older LCD upstairs on HDMI mode
    5. Tried all 4 HDMI ports on the TV with cable box and PS3 always with the same result
    6. Checked the audio settings on my cable box twice to make sure the audio is going out to HDMI
    7. Checked the Audio settings on the TV to make sure it was set to TV speaker and all that.

    I don't have any other HDMI devices to test with the TV but if the PS3 works on another TV via HDMI I'm thinking it has something to do with the HDMI stuff.

    I'm not sure what to do now or where my next step should be any suggestions at this point are welcome.

    Right now I have my boxes and stuff out because the only other thing I can think to do is take it to Best Buy and hope I can get another one.
     
  2. eferz

    eferz Well-Known Member

    Joined:
    Nov 4, 2010
    Messages:
    3,301
    Likes Received:
    445
    Trophy Points:
    83
    The symptoms which you're describing is typically indicative of the High-bandwidth Digital Content Protection (HDCP) issues. Sounds as though there's a glitch in the HDCP authentication process. That's why the component ports (analog) are working without any problems. Since you've already performed a factory reset and swapped out cables, I'd recommend contacting Sony's Technical Support directly to see if there are any further troubleshooting steps that can do from their end.
     
  3. backlash79

    backlash79 New Member

    Joined:
    Jan 19, 2012
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    I had planned today to run to the store and buy another HDMI cable to see if maybe both cables I had at home were bad?

    Would it be better to call Sony and deal with hours of call-center mess or to try taking it back to Best Buy?
     
  4. BobinVA

    BobinVA Member

    Joined:
    Aug 5, 2011
    Messages:
    75
    Likes Received:
    4
    Trophy Points:
    8
    Location:
    VA
    Backlash,

    I initially had my Sony 24in Google TV wired up without HDMI cables.

    When we upgraded our satellite service (Dish) to include both HD and SD channels,I put HDMI cables in.

    Maybe what you should do is go to "Settings" in the menu,select "Video Input",page down to whatever HDMI port the satellite system is using with the tv,and select "Make Default TV Device". Maybe you'll finally see a picture!
     

Share This Page

Search tags for this page
android theatre box messed up tv
,
cable box screwed up
,
charter cable box messing up hdmi port
,

hdmi cable messing up

,
hdmi cable tv mesed up
,

HDMI issue with Sony google TV

,
i have messed up my sony tv by resetting to factory settings what can i do
,

screwed up picture hdmi

,

sony google tv hdmi problems

,
tv sound messed up