Quantcast

HELP! GoogleTV not connecting to websites

Discussion in 'Google TV Help' started by Shardgrave, Jun 17, 2012.

  1. Shardgrave

    Shardgrave New Member

    Joined:
    Jun 17, 2012
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    0
    I've had GoogleTV for a couple of years and this is the first time I've had blue lines going around circle in opposite directions when I click on apps such as Amazon Video, Google Chrome, Logitech Support, etc. Others are still working such as CNBC, LiveTV. That's why I think it is only the internet websites. Anybody know how to make my apps work and this circle with blue lines go away?:confused:
     
  2. trallyus

    trallyus Active Member

    Joined:
    May 29, 2011
    Messages:
    626
    Likes Received:
    91
    Trophy Points:
    28
    Does Chrome work when you use it with google tv? If not, then press FN+1 to open up your settings and see if your google tv is logged in to your network. If it's logged in , try logging off and relogging in and see if that helps. If that does not work see if you can run an ethernet cord from your router to the device and test your tv then and see if it works.
     
  3. Shardgrave

    Shardgrave New Member

    Joined:
    Jun 17, 2012
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    0
    I was so hoping this would work but pressing FN and 1 takes me to live tv. Did I do something wrong?:confused:
     
    Last edited: Jun 18, 2012
  4. trallyus

    trallyus Active Member

    Joined:
    May 29, 2011
    Messages:
    626
    Likes Received:
    91
    Trophy Points:
    28
    Did you hold down FN and keep it held down and press the 1 key at the same time as if you press the FN key and let go of the key and then pressed the 1 key it is not the same thing.
     
  5. CatfishRivers

    CatfishRivers Well-Known Member

    Joined:
    Apr 5, 2011
    Messages:
    14,605
    Likes Received:
    877
    Trophy Points:
    113
    1) First try going to your settings and clearing all data from your Chrome app.

    2) If the problem still exists then try a factory reset of your GTV device.

    3) If your problem still isn't solved try a factory reset of your router.

    4) If still not solved try removing your router and connecting directly to modem.
     
  6. BobinVA

    BobinVA Member

    Joined:
    Aug 5, 2011
    Messages:
    75
    Likes Received:
    4
    Trophy Points:
    8
    Location:
    VA
    Shardgrave,

    I had buffering problems with some websites and apps such as You Tube. (The "circuling" that you speak of.)

    My setup doesn't allow me to connect the tv directly to the modem or router.

    What helped me was to use a range extender to strengthen the router's Wifi signal.

    Now,with YouTube,I can watch all except HD videos without buffering. I don't have enough "bandwith" to handle HD videos.
    (So says YouTube.)
     

Share This Page