Quantcast

HDMI Pass thru video is unwatchable

Discussion in 'Sony's NSZ-GS8 / NSZ-GS7' started by Shaggadoo, Dec 25, 2012.

  1. Shaggadoo

    Shaggadoo New Member

    Joined:
    Dec 25, 2012
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    0
    I have a Dishnetwork Hopper connected on the HDMI pass thru. The video is choppy and stutters, like it is dropping frames. I have tried several diffrent HDMI cables and it does not change the horrible video signal. Has anyone else run into this?
     
  2. revue5

    revue5 Well-Known Member

    Joined:
    Aug 1, 2011
    Messages:
    1,099
    Likes Received:
    206
    Trophy Points:
    63
    What TV make/model the GS7 is connected to?
     
  3. Shaggadoo

    Shaggadoo New Member

    Joined:
    Dec 25, 2012
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    0
    Insignia NS-PDP50
     
  4. revue5

    revue5 Well-Known Member

    Joined:
    Aug 1, 2011
    Messages:
    1,099
    Likes Received:
    206
    Trophy Points:
    63
    Give these a try,


    • Change GS7 video settings from "Auto" to 720p - From Home Screen > Settings > Picture&sound > Resolution > 720p
    • Set "Control for HDMI" to "Off" - From Settings > Unit settings > HDMI settings > Control for HDMI: OFF
    • Set "Quick start" to "On" - From Settings > Unit settings > Eco
    • Then reboot TV, STB & GS7.


    If not,

    Try this,

    • "Advanced video setting" to "Mode2" - From Settings > Unit settings > Advanced video setting > Mode2.
    • Then reboot TV, STB & GS7.


    If not,

    Try to replace the (two) HDMI cables with High-Speed HDMI Cables - here



    Good luck :)
     
  5. Shaggadoo

    Shaggadoo New Member

    Joined:
    Dec 25, 2012
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    0
    Looks like that fixed it. Auto was setting it to 1080. Thanks for your help.
     

Share This Page

Search tags for this page

advance video setting google tv

,

google tv with hdmi passthru