Quantcast

Grow old waiting for tv to come on

Discussion in 'Vizio Co-Star' started by trophyguy, Jan 3, 2013.

  1. trophyguy

    trophyguy Member

    Joined:
    Nov 15, 2012
    Messages:
    72
    Likes Received:
    34
    Trophy Points:
    18
    Location:
    Rome, NY
    Just wondering if it's my setup or what.

    My Co-Star is always on. If I turn on the TV and cable box, it's usually a good 20 seconds or so before I get a picture.
    Same for everyone else or just me?

    :confused:
     
  2. ChrisG8

    ChrisG8 Well-Known Member

    Joined:
    Aug 4, 2011
    Messages:
    3,846
    Likes Received:
    462
    Trophy Points:
    83
    I haven't timed it but 20 seconds sounds about right to me. I believe that is entirely dependent on whether or not I have my display and/or Google TV set for quickstart mode and I do not since that only means the devices are partially powered on at all times, a needless waste of electricity in my opinion since I don't mind waiting 20 seconds. I recall both my Sony NSZ-GT1 and LG 50PJ350 have a setting for this but don't recall the specifics with my Logitech Revue and Vizio SV-420XVT1a but I suspect both do as well. My home theater with projector takes a couple of minutes to reach full brightness and at least 30 seconds or so before I see anything other than splash screen so you sure don't want one of those.
     
  3. ChrisG8

    ChrisG8 Well-Known Member

    Joined:
    Aug 4, 2011
    Messages:
    3,846
    Likes Received:
    462
    Trophy Points:
    83
    Did you check your display settings for the quick start option?
     
  4. trophyguy

    trophyguy Member

    Joined:
    Nov 15, 2012
    Messages:
    72
    Likes Received:
    34
    Trophy Points:
    18
    Location:
    Rome, NY
    Oh ok. I was wondering if it should take that long so good to know that's about a normal startup time.

    I guess I'll have to take a look at that. I hadn't seen that setting. Thanks!
     

Share This Page