Quantcast

Google TV's TV&Movie App not broadcasting programming

Discussion in 'Google TV Help' started by nkidu, Jun 27, 2012.

  1. nkidu

    nkidu New Member

    Joined:
    Jun 27, 2012
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    This past week my Cable TV provider, Mediacom, dropped all there analog channels and are now only broadcasting Digital Channels (ex, 12.1, 25.7) which I auto programmed into my Sony Internet TV (NSX-40GT1) Google TV. Now since I removed the analog channels (which were just snow) the TV&Movie App which displayed all the programming for what is playing right now is not showing anything except for the few analog channels that are still broadcasting (which are the local channels). How do I get the TV&Movie App to show the programming for the digital channels? Or is there another App that will do the same thing that I could download for the GoogleTv?

    Thanks for any help you are willing to give me.
     
  2. markart1

    markart1 New Member

    Joined:
    May 24, 2012
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    0
    You can try factory reset to see the digital channels are listed. You can try this app Redux for Google TV. It has very friendly user interface. You can surf through internet and videos with ease.
     
  3. nkidu

    nkidu New Member

    Joined:
    Jun 27, 2012
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    I tried a factory reset on my Sony Google TV and the Now Playing App doesn't recognize any programming beside the analog channels. I'm currently picking up the digital channels on my Sony Google TV through the TV's own tuner so the TV is picking up decimal channels (i.e. 52.2, 52.11, 53.4, etc) and not the actual channel for the HD Digital channels that my provider is carrying (824, 846, etc) so I am wondering if that would have any issue as why my Google TV is not recognizing the programming for those channels. I was thinking of getting a cable converter box and wondered if that would give any help so I wonder if anyone else found any luck in doing it that way? Or is there a solution to my initial problem that I'm just not seeing?
     
  4. rrmccabe

    rrmccabe New Member

    Joined:
    Jul 10, 2012
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    I have similar issue. Just got mediacom cable and my Rovi guide shows about the first 20 channels correctly. After that I get odd channel numbers and no data.
     

Share This Page