Quantcast

Google TV(Sony NSX-32GT1) won't update applications, why?

Discussion in 'Google TV General Discussion' started by SophiaL, Oct 11, 2016.

  1. SophiaL

    SophiaL New Member

    Joined:
    Oct 8, 2016
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    My Sony NSX-32GT1 Google TV is terribly out of date, and many of my applications are threatening to stop functioning. After days of trying I FINALLY got an account added to it and FINALLY got on to the Google Play store. Problem is now nothing will download.

    A bit after the TV boots up I'm told that Google Talk authentication failed - I assume this is relevant somehow, but have not found any way to fix it. I've tried rebooting, force stopping, clearing cache, clearing data, clicking this that and the other thing while making a modest but tasty snackrifice to the techno gods, but none of it is working, and I'm getting frustrated.

    Further, when I attempt to download something (in this case, specifically trying to update Youtube) I get an error back: "Error retrieving information from server. [RPC:S-7:AEC-0 (.....)] The characters in the (....) are always different (last two sets were: R5DK-U3UF-D2LLC and SSAPB-IUJP-TH3Z4). After I get this error, the play store stops working, too and the TV begins to run very slow.

    I'm not sure if this information is relevant, but just in case: In the Play Store, when I go to "My Apps" nothing ever loads. I tried logging in from my laptop to just push the updates that way, but supposedly I don't have any devices added, so that was a bust.
    download latest ringtone, download zedge ringtone, download popular ringtone
     
    Last edited: Dec 22, 2016

Share This Page

Search tags for this page

nsx-32gt 1 google tv system errors

,

updade sony tv nsx 32gt1