Quantcast

Google TV Automatically Opens Home Screen When Powered On

Discussion in 'LG Internet TV' started by franklin19c, May 31, 2015.

  1. franklin19c

    franklin19c New Member

    Joined:
    May 31, 2015
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    I just factory reset my LG 55g2, and now I can't get it to not open the home screen every time I turn it on. I can't find a setting to stop this. Any help?

    Also, I just switched to a Cisco 1811W wireless router, and I currently am using WPA. I will eventually try to put WPA2 on it, but that will be later. I can not get my TV to connect to the wireless. It keeps going from "Scanning" to "Connecting" to "Authenticating" all very quickly and it doesn't stop until I tell it to forget my network. I have an Ethernet cable running downstairs for now, but there should be a way to fix this. It was behaving like this before I factory reset it. Any ideas on that? Thanks.
     
  2. guest

    guest Active Member

    Joined:
    Aug 9, 2012
    Messages:
    756
    Likes Received:
    42
    Trophy Points:
    28
    If you don't want the home screen to display when you turn the device on, what do you want to display?

    If you go to All Apps/Home and All Apps settings/Startup Application, you will be able to select whatever you want to display. If you want to display a particular website, save it to favorites and then click add shortcut to home. That will allow it to be visible on the Startup Application page.
     
  3. franklin19c

    franklin19c New Member

    Joined:
    May 31, 2015
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    Did I really just get asked why I would want to watch TV when I turn on my TV? lmao

    I don't see "Home and All Apps settings" anywhere in my list of All Apps. No clue what you are talking about.
     
  4. guest

    guest Active Member

    Joined:
    Aug 9, 2012
    Messages:
    756
    Likes Received:
    42
    Trophy Points:
    28
    "just factory reset my LG 55g2, and now I can't get it to not open the home screen every time I turn it on. I can't find a setting to stop this. Any help?"

    You need to be more clear wtf you're asking!
     
    • Disagree Disagree x 1
  5. guest

    guest Active Member

    Joined:
    Aug 9, 2012
    Messages:
    756
    Likes Received:
    42
    Trophy Points:
    28
    ...and you ought to refrain with the f'n attitude towards people trying to help you solve YOUR problem. You must be another one from New England.
     
    • Disagree Disagree x 1
  6. franklin19c

    franklin19c New Member

    Joined:
    May 31, 2015
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    It's straight forward. Just because you don't understand it and are trying to answer doesn't make it my fault.
    It's straight forward. Just because you don't understand it and are trying to answer doesn't make it my fault.

    Seriously, why would someone ever ask, "If you don't want the home screen to display when you turn the device on, what do you want to display?" when I'm talking about a TV? You are awful and now you are mad because I'm calling you out on it. Deal with it.
     
  7. ericd

    ericd Active Member

    Joined:
    Oct 24, 2013
    Messages:
    294
    Likes Received:
    89
    Trophy Points:
    28
    Unplugging the TV for a minute or 2 will reset the wireless adapter. I'd also power cycle the router at the same time.

    Guest was actually giving you good advice, and you were coming off a little crass with your replies. To get to the "Home and All Apps setting" hit the "menu" button on the TV remote from the "Home" screen. The Home and All Apps is the third one down.

    "Startup application" will be the first choice, Check "Default (Live TV) or any one of the apps you want to startup with.
     
  8. franklin19c

    franklin19c New Member

    Joined:
    May 31, 2015
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    Thank you ericd for a reply that doesn't question what I'm trying to do for no reason. Your reply is very helpful.

    Guest's second and third replies were completely unnecessary, and I will not put up with it.

    The network isn't the problem. All other devices in my house authenticate perfectly. It's not your typical home router, and I've done all basic troublesooting several times already. Unplugging the TV for a while, rebooting the router, disabling and enabling the wireless, forgetting the network and reentering the password, and even doing a factory reset to defaults doesn't help. Still the same issue.
     
  9. franklin19c

    franklin19c New Member

    Joined:
    May 31, 2015
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    Any other ideas on the wireless? I have an iPhone, an Android phone, multiple laptops, and even another LG Smart TV that connects just fine. This is the only one that is giving me trouble. Thanks.
     
  10. coleboy

    coleboy New Member

    Joined:
    Jan 25, 2016
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    I too reset my TV and suddenly discovered the default startup option was no longer LIVE TV.

    From the All Apps screen, press the menu button on the remote and then select "Home and All Apps settings". There you will find the "Startup Application" option.
     

Share This Page

Search tags for this page

goggle tv keeps on home screen

,

logitech revue home screen crashing